<!DOCTYPE html>
    <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
    <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
    <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
    <!--[if gt IE 8]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head><meta charset="UTF-8" />
<meta name="description" content="Atikokan’s tenth Relay for Life will be held Saturday, June 10 at the Charleson rec area, and organizers are hoping this year’s event will be" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>Tenth Atikokan Relay for Life set for June 10</title>

<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v4.7.4 - wordpress-advertising.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->


<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://atikokanprogress.ca/2017/04/27/tenth-atikokan-relay-for-life-set-for-june-10/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tenth Atikokan Relay for Life set for June 10" />
<meta property="og:description" content="Atikokan’s tenth Relay for Life will be held Saturday, June 10 at the Charleson rec area, and organizers are hoping this year’s event will be something of a reunion. “We have many who come every year, but we know, too, that we have many who have been out for one or two of the Relays. &hellip;" />
<meta property="og:url" content="http://atikokanprogress.ca/2017/04/27/tenth-atikokan-relay-for-life-set-for-june-10/" />
<meta property="og:site_name" content="Atikokan Progress and Printing" />
<meta property="article:tag" content="atikokan" />
<meta property="article:tag" content="Relay for Life" />
<meta property="article:section" content="Atikokan" />
<meta property="article:published_time" content="2017-04-27T14:02:44+00:00" />
<meta property="og:image" content="http://atikokanprogress.ca/wp-content/uploads/2017/04/2016-Atikokan-Relay-for-Lif.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="478" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Atikokan’s tenth Relay for Life will be held Saturday, June 10 at the Charleson rec area, and organizers are hoping this year’s event will be something of a reunion. “We have many who come every year, but we know, too, that we have many who have been out for one or two of the Relays. [&hellip;]" />
<meta name="twitter:title" content="Tenth Atikokan Relay for Life set for June 10" />
<meta name="twitter:site" content="@atkprogress" />
<meta name="twitter:image" content="http://atikokanprogress.ca/wp-content/uploads/2017/04/2016-Atikokan-Relay-for-Lif.jpg" />
<meta name="twitter:creator" content="@atkprogress" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Atikokan Progress and Printing &raquo; Feed" href="http://atikokanprogress.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Atikokan Progress and Printing &raquo; Comments Feed" href="http://atikokanprogress.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Atikokan Progress and Printing &raquo; Tenth Atikokan Relay for Life set for June 10 Comments Feed" href="http://atikokanprogress.ca/2017/04/27/tenth-atikokan-relay-for-life-set-for-june-10/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/atikokanprogress.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='eMember.style-css'  href='http://atikokanprogress.ca/wp-content/plugins/wp-eMember/css/eMember_style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='eMember.style.custom-css'  href='http://atikokanprogress.ca/wp-content/plugins/wp-eMember/css/eMember_custom_style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='validationEngine.jquery-css'  href='http://atikokanprogress.ca/wp-content/plugins/wp-eMember/css/validationEngine.jquery.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='radium_html5_media_styles-css'  href='http://atikokanprogress.ca/wp-content/plugins/radium-html5-media/assets/css/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='http://atikokanprogress.ca/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme-google-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A100%2C300%2C400%2C700%2C900%2C100italic%2C300italic%2C400italic%2C700italic%2C900italic&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='framework-style-css'  href='http://atikokanprogress.ca/wp-content/themes/newscore/assets/css/style.min.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-woocommerce-css'  href='http://atikokanprogress.ca/wp-content/themes/newscore/assets/css/woocommerce.min.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme-print-css'  href='http://atikokanprogress.ca/wp-content/themes/newscore/assets/css/print.min.css?ver=1.8.4' type='text/css' media='print' />
<link rel='stylesheet' id='theme-mobile-css'  href='http://atikokanprogress.ca/wp-content/themes/newscore/assets/css/mobile.min.css?ver=1.8.4' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='gallery_plus-css'  href='http://atikokanprogress.ca/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/themes/classic/galleria.classic.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://atikokanprogress.ca/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxthumbs-css'  href='http://atikokanprogress.ca/wp-content/plugins/radium-galleries-lite/assets/frontend/css/jquery.fancybox-thumbs.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp_pro_add_style-css'  href='http://atikokanprogress.ca/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='http://atikokanprogress.ca/wp-content/plugins/wppas/templates/css/wppas_custom_css.css?ver=4.7.4' type='text/css' media='all' />
<style id='wppas_php_style-inline-css' type='text/css'>

			/* ----------------------------------------------------------------
			 * WP PRO ADVERTISING SYSTEM - ADZONES
			 * ---------------------------------------------------------------- */
			.wppaszone img {
				max-width: 100%;
				height:auto;
			}
			.wppaszone {overflow:hidden; visibility: visible !important; display: inherit !important; }
			.pas_fly_in .wppaszone {visibility: hidden !important; }
			.pas_fly_in.showing .wppaszone {visibility: visible !important; }
			
			.wppasrotate, .wppaszone li { margin: 0; padding:0; list-style: none; }
			.rotating_paszone > .pasli { visibility:hidden; }
			.wppaszone .jshowoff .wppasrotate .pasli { visibility: inherit; }
		
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://atikokanprogress.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var radium_script = {"post_id":"21934","ajaxurl":"http:\/\/atikokanprogress.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://atikokanprogress.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://atikokanprogress.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://atikokanprogress.ca/wp-content/plugins/wp-cart-for-digital-products/lib/jquery.external.lib.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://atikokanprogress.ca/wp-content/plugins/wp-cart-for-digital-products/lib/jquery.lightbox-0.5.pack.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://atikokanprogress.ca/wp-content/plugins/wp-eMember/js/jquery.validationEngine.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://atikokanprogress.ca/wp-content/plugins/wp-eMember/js/jquery.hint.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://atikokanprogress.ca/wp-content/plugins/wp-eMember/js/ajaxupload.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://atikokanprogress.ca/wp-content/plugins/wp-eMember/js/jquery.tools.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://atikokanprogress.ca/wp-content/plugins/wp-eMember/js/jquery.libs.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://atikokanprogress.ca/wp-content/plugins/wp-eMember/js/jquery.pagination-2.0rc.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://atikokanprogress.ca/wp-content/plugins/wp-eMember/js/jquery.confirm-1.3.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://atikokanprogress.ca/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"http:\/\/atikokanprogress.ca\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"0","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='http://atikokanprogress.ca/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='http://atikokanprogress.ca/wp-content/plugins/wppas/templates/js/advertising.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://atikokanprogress.ca/wp-admin/admin-ajax.php?action=wppas_asyncjs&#038;ver=4.7.4'></script>
<script type='text/javascript' src='http://atikokanprogress.ca/wp-content/themes/newscore/assets/js/modernizr.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://atikokanprogress.ca/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://atikokanprogress.ca/wp-content/plugins/radium-galleries-lite/assets/frontend/js/jquery.fancybox-thumbs.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"http:\/\/atikokanprogress.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://atikokanprogress.ca/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://atikokanprogress.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://atikokanprogress.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://atikokanprogress.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<meta name="generator" content="WooCommerce 2.6.14" />
<link rel='shortlink' href='http://wp.me/p2Fefy-5HM' />
<link rel="alternate" type="application/json+oembed" href="http://atikokanprogress.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fatikokanprogress.ca%2F2017%2F04%2F27%2Ftenth-atikokan-relay-for-life-set-for-june-10%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://atikokanprogress.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fatikokanprogress.ca%2F2017%2F04%2F27%2Ftenth-atikokan-relay-for-life-set-for-june-10%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="http://atikokanprogress.ca/wp-content/plugins/wp-cart-for-digital-products/wp_eStore_style.css" />
<link type="text/css" rel="stylesheet" href="http://atikokanprogress.ca/wp-content/plugins/wp-cart-for-digital-products/wp_eStore_custom_style.css" />
<script type="text/javascript">
	JS_WP_ESTORE_CURRENCY_SYMBOL = "$";
	JS_WP_ESTORE_VARIATION_ADD_STRING = "+";
	JS_WP_ESTORE_VARIATION_THOUSAND_SEPERATOR = ",";
	JS_WP_ESTORE_MINIMUM_PRICE_YOU_CAN_ENTER = "The minimum amount you can specify is ";
	</script><script type="text/javascript" src="http://atikokanprogress.ca/wp-content/plugins/wp-cart-for-digital-products/lib/eStore_read_form.js"></script><script type="text/javascript">
jQuery(document).ready(function($){
  
    emember_forget_pass_trigger = '';    
    $forgot_pass_overlay = $(".forgot_pass_link").click(function(e){
        $("#wp_emember_email_mailMsg").html("").hide();
        $("#wp_emember_email_mailForm").show();   
        $('.eMember_text_input').val("");     
        }).overlay({
        mask: {
            color: '#ebecff'/*'darkred'*//*'#E7E7E7'*/,
            loadSpeed: 200,
            top: '30%',
            opacity: 0.9
        },
        api:true,
        onBeforeLoad:function(){
            emember_forget_pass_trigger = this.getTrigger();
        },    
        closeOnClick: false
    });
            
    $("#wp_emember_mailSendForm").live('submit',function(e){
       var $this = this;
       var divs = jQuery($this).parent().parent().find("div");
       var emailId = jQuery($this).find("input").eq(0).val();
       if(emailId=="")
          return;
       divs.eq(1).hide();
       divs.eq(0).html("").append(jQuery('<h3>Please Wait...</h3>')).show();
       var params = {"event":"send_mail","action":"send_mail","email":emailId,"_ajax_nonce":"a8496c595f"}
       jQuery.get( 'http://atikokanprogress.ca/wp-admin/admin-ajax.php',params,               
             function(data){
                 divs.eq(0).html("").append(jQuery('<h3>'+data.msg+'</h3>'));  
                 setTimeout("emember_forget_pass_trigger.overlay().close()", 1000);                                  
             },
       "json");
       e.preventDefault();
    });
    
    
//fancy login start//    
    $('#emem_ui_close').click(function(e){
        $(this).parent().hide('slow');
        $('#marker').html("");
    });
    $('.emember_fancy_login_link').click(
            function(e){
                var targetId = $(e.target).addClass('emember_activeLink').attr('id');
                var alreadyOpened = $('#marker');
                var menu = $('#emember_signin_menu'); 
                var offset = $(e.target).offset();
                if(!alreadyOpened.html()){
                    alreadyOpened.html(targetId);
                    menu.css({'left':offset.left +'px','top':(offset.top+20) +'px'}).show('slow');
                }
                else if (targetId !=alreadyOpened.html()){
                    alreadyOpened.html(targetId);
                    menu.hide().css({'left':offset.left +'px','top':(offset.top+20) +'px'}).show('slow');
                }else if(targetId ==alreadyOpened.html()){
                    $(e.target).removeClass('emember_activeLink');
                    alreadyOpened.html("");
                    menu.hide('slow');
                }               
            }
        );
     $('#emember_fancy_login_form').submit(function(){
         var msg = "Please"+" wait ...";
         $('#emember_fancy_log_msg').css('color','black').html(msg+ '<br/>')
         $.post('http://atikokanprogress.ca/wp-admin/admin-ajax.php', 
                $(this).serialize(), function (result){
                    if(result.status){
                        var redirect = '';
                        if(redirect){
                            var url  = get_redirect_url(result.redirect);
                            window.location.href = url;
                        }else{
                            window.location.reload();
                        }                        
                    }                        
                    else
                        $('#emember_fancy_log_msg').css('color', 'red').html(result.msg + '<br/>');
                }, 'json');
         return false;
     });       
//fancy login end//
    
    function get_redirect_url($redirects){
            
        var $after_login_page = '';
        if ($redirects.own) return $redirects.own;
        if ($redirects.level) return $redirects.level;
        if ($after_login_page) return $after_login_page;
        return '';  
    }
});
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="shortcut icon" href="http://atikokanprogress.ca/wp-content/uploads/2015/09/atikokanprogress.png" type="image/x-icon" />
<link rel="apple-touch-icon" href="http://atikokanprogress.ca/wp-content/uploads/2015/09/atikokanprogress.png"/>
<link rel="pingback" href="http://atikokanprogress.ca/xmlrpc.php" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-884142-1', 'auto');
  ga('send', 'pageview');

</script><style>
html { background-color: transparent; }

body.boxed,
body.narrow {background-image: url(http://atikokanprogress.ca/wp-content/themes/newscore/assets/images/patterns/vichy.png); background-repaeat:repeat;}
</style>
<script>
    /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
    if ( typeof WebFontConfig === "undefined" ) {
        WebFontConfig = new Object();
    }
    WebFontConfig['google'] = {families: ['Rokkitt&amp;subset=latin', ''Helvetica Neue'']};

    (function() {
        var wf = document.createElement( 'script' );
        wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.0/webfont.js';
        wf.type = 'text/javascript';
        wf.async = 'true';
        var s = document.getElementsByTagName( 'script' )[0];
        s.parentNode.insertBefore( wf, s );
    })();
</script><style>h1, h2, h3, h4, h5, h6, .main_menu>ul>li>a, .main_menu>ul>li>a strong, #bottom-footer #footer-menu ul li a, .nav-tabs>li a, #colophon #theme-credits, .top-news .number, #main-menu .menu-item-object-category .sub-mega-wrap>ul>li .subcat-title, .widget_radium_post_tabs .tab-hold #tabs>li, .breadcrumb, .widget_radium_social_fans, #header .site-navigation .search-form .container input[type=text] {font-family:Rokkitt, Georgia, serif;text-transform:uppercase;}body, p, article .entry-content p {font-size: 15px;line-height:24px;}.blog-grid-items .small-thumbs .entry-title {font-size: 20px;line-height:20px;text-transform:uppercase;}</style><style>html, body {}h1, h2, h3, h4, h5, h6, .main_menu>ul>li>a, .main_menu>ul>li>a strong, #bottom-footer #footer-menu ul li a, .nav-tabs>li a, #colophon #theme-credits, .top-news .number, #main-menu .menu-item-object-category .sub-mega-wrap>ul>li .subcat-title, .widget_radium_post_tabs .tab-hold #tabs>li, .breadcrumb, .widget_radium_social_fans, #header .site-navigation .search-form .container input[type=text], #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap>ul .subcat-title, .site-header-toolbar .menu.right>li>a, .site-header-toolbar .top-menu>li>a, #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap:not(.single-cat) .sub-menu>li>a, .main_menu>ul>li>a, .main_menu>ul>li>a .menu-title-outer, .single .post-side-share .title, .video-central-nav-tabs>li, .site-header-toolbar .bag-header, #header .site-id, #header .site-id a, .fallback_menu .radium_mega>li>a, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.poster-meta, .buddypress .item-list .activity-content .activity-header, .buddypress .item-list .activity-content .comment-header, .widget .swa-activity-list .swa-activity-content .swa-activity-header, .widget .swa-activity-list .swa-activity-content .comment-header, .buddypress div.activity-comments div.acomment-meta, .widget div.swa-activity-comments div.acomment-meta, li.bbp-forum-info, li.bbp-topic-title, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form legend, form label {}</style></head>
<body class="post-template-default single single-post postid-21934 single-format-standard unknown singular group-blog boxed skin-default header-style-default custom-bg right-sidebar with-sidebar hide-featured-area" itemscope="itemscope" itemtype="http://schema.org/WebPage">

    
    <div id="theme-wrapper">
    	<div id="theme-wrapper-inner">
	    <div id="handheld-menu-holder"></div><!-- hidden --><header id="header" class="has-news has-search has-random has-trending logo-left" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

        
		
        <div class="site-header-toolbar">

            <div class="row">

                <div class="large-12 columns">

                    <ul id="menu-top-menu" class="top-menu"><li id="menu-item-19510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-19510"><a href="http://atikokanprogress.ca/map-of-atikokan-ontario/">Map</a></li>
<li id="menu-item-19303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19303"><a href="http://atikokanprogress.ca/member-login/">Archive Login</a></li>
<li id="menu-item-19512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19512"><a href="http://atikokanprogress.ca/shop/">Advertise</a></li>
<li id="menu-item-19304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-last menu-item-19304"><a href="http://atikokanprogress.ca/contact-us/">Contact Us</a></li>
</ul>    <div class="header-tools">
                <ul class="menu right">
        	                                                <li class="parent account-item"><a href="http://atikokanprogress.ca/wp-login.php?redirect_to=http%3A%2F%2Fatikokanprogress.ca%2F2017%2F04%2F27%2Ftenth-atikokan-relay-for-life-set-for-june-10%2F"><i class="icon-sign-in"></i> Sign In</a><ul class="sub-menu"><li><div class="inner widget_wp_sidebarlogin"><h3>Login <span><i class="icon-lock"></i></span></h3>
		<form name="loginform" id="loginform" action="http://atikokanprogress.ca/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" />
				<input type="hidden" name="redirect_to" value="http://atikokanprogress.ca/2017/04/27/tenth-atikokan-relay-for-life-set-for-june-10/" />
			</p>
			
		</form><ul class="pagenav sidebar_login_links"><li class="lost_password-link"><a href="http://atikokanprogress.ca/my-account/lost-password/">Lost Password</a></li></ul><div class="clearfix"></div></div></li></ul></li>
                    </ul>
		    </div><!-- END .entry-meta -->
    
                </div><!-- END .large-12 .columns -->

            </div><!-- END .row -->

        </div><!-- .site-header-toolbar -->

        
		<div class="row">

			<div class="large-12 columns">

				<div class="site-id mobile-four clearfix">

					<div class="site-title-wrapper" itemprop="headline"><a href="http://atikokanprogress.ca/" title="Atikokan Progress and Printing" rel="home"><img src="http://atikokanprogress.ca/wp-content/uploads/2015/09/atikokan-progress-170x108.jpg" class="logo" alt="logo" width="170"  height="108"  /></a></div>
					
				</div><!-- END .site-id -->

                
                <div class="site-header-banner mobile-four clearfix">

                    <iframe id="wp_pro_ad_system_ad_zone" frameborder="0" src="http://atikokanprogress.ca/?wpproadszoneid=19274" width="728" height="90" scrolling="no"></iframe>
                </div><!-- END .site-header-banner -->

				
            </div><!-- END .large-12 .columns -->

        </div><!-- END .row -->

        <div class="site-navigation mobile-four">

            <div class="row">

                <div class="large-12 columns">

    				
    <div id="header-nav-extras">

        
        <div id="header-search" class="bg-icon-search-white">
        	<a class="search-remove" href="#" title="Search"></a>
        </div><!-- .header-search -->

           <div id="header-random" class="bg-icon-random-white">
            <a href="http://atikokanprogress.ca/?rmrand" class="random-article icon-shuffle ttip" title="Random Article"></a>
        </div><!-- .header-random -->

   
        <div class="ribbon-shadow-right bg-ribbon-shadow-right"></div>

    </div><!-- .header-nav-extras -->

   		<!--animated search form -->
		<div class="search-form">
			<div class="row-background full-width"></div>
			<div class="container">
				<form method="get" class="form-search" action="http://atikokanprogress.ca">
					<button class="submit" name="submit" id="searchsubmit">Search<i></i></button>
					<div class="search-query-wrapper"><input type="text" class="field search-query" name="s" value="" id="s" placeholder="START TYPING.." autocomplete="off" />
					</div>
				</form>
			</div>
		</div>
		<!-- End search form -->
    
		<!-- Main Navigation -->
		<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
			<div id="main-menu" class="main_menu clearfix">
				<button class="menu-trigger show-on-small">Open Menu</button>
				<ul id="menu-main-menu" class="radium_mega menu dl-menu"><li id="menu-item-19208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first" itemprop="name"><a href="http://atikokanprogress.ca/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Home</span></span></a></li>
<li id="menu-item-19213" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="http://atikokanprogress.ca/category/sports/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Sports</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-4"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://atikokanprogress.ca/2017/02/21/ahs-to-send-eight-to-ofsaa-nordic-championship/' title='AHS to send eight to OFSAA Nordic championship'><img src="http://atikokanprogress.ca/wp-content/uploads/2017/02/NWOSSAA-Nordic-250x140.jpg" alt="AHS to send eight to OFSAA Nordic championship" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">February 21, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://atikokanprogress.ca/2017/02/21/ahs-to-send-eight-to-ofsaa-nordic-championship/' title='AHS to send eight to OFSAA Nordic championship'>AHS to send eight to OFSAA Nordic championship</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://atikokanprogress.ca/2016/12/01/fastball-women-keen-on-august-reunion/' title='Fastball women keen on August reunion'><img src="http://atikokanprogress.ca/wp-content/uploads/2016/12/Fastball-250x140.jpg" alt="Fastball women keen on August reunion" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">December 1, 2016</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://atikokanprogress.ca/2016/12/01/fastball-women-keen-on-august-reunion/' title='Fastball women keen on August reunion'>Fastball women keen on August reunion</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://atikokanprogress.ca/2016/11/16/third-straight-norwossa-title-for-senior-boys/' title='Third straight NorWOSSA title for senior boys'><img src="http://atikokanprogress.ca/wp-content/uploads/2016/11/2015-16-NorWOSSA-Champions-250x140.jpg" alt="Third straight NorWOSSA title for senior boys" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">November 16, 2016</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://atikokanprogress.ca/2016/11/16/third-straight-norwossa-title-for-senior-boys/' title='Third straight NorWOSSA title for senior boys'>Third straight NorWOSSA title for senior boys</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://atikokanprogress.ca/2016/10/17/lecuyers-records-haul-continues-at-world-cup/' title='Lecuyer’s records haul continues at World Cup'><img src="http://atikokanprogress.ca/wp-content/uploads/2016/10/Joe-Lecuyer-at-Worlds-250x140.jpg" alt="Lecuyer’s records haul continues at World Cup" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">October 17, 2016</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://atikokanprogress.ca/2016/10/17/lecuyers-records-haul-continues-at-world-cup/' title='Lecuyer’s records haul continues at World Cup'>Lecuyer’s records haul continues at World Cup</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-19297" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent has-cat-megamenu color-none" itemprop="name"><a href="http://atikokanprogress.ca/category/atikokan-news/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">News</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-4"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://atikokanprogress.ca/2017/04/27/tenth-atikokan-relay-for-life-set-for-june-10/' title='Tenth Atikokan Relay for Life set for June 10'><img src="http://atikokanprogress.ca/wp-content/uploads/2017/04/2016-Atikokan-Relay-for-Lif-250x140.jpg" alt="Tenth Atikokan Relay for Life set for June 10" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">3 hours ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://atikokanprogress.ca/2017/04/27/tenth-atikokan-relay-for-life-set-for-june-10/' title='Tenth Atikokan Relay for Life set for June 10'>Tenth Atikokan Relay for Life set for June 10</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://atikokanprogress.ca/2017/04/26/lifetime-achievement-award-of-geologist-ray-bernatchez/' title='Lifetime achievement award of geologist Ray Bernatchez'><img src="http://atikokanprogress.ca/wp-content/uploads/2017/04/Ray-Bernatchez-Lumby-Lake-v-250x140.jpg" alt="Lifetime achievement award of geologist Ray Bernatchez" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">1 day ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://atikokanprogress.ca/2017/04/26/lifetime-achievement-award-of-geologist-ray-bernatchez/' title='Lifetime achievement award of geologist Ray Bernatchez'>Lifetime achievement award of geologist Ray Bernatchez</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://atikokanprogress.ca/2017/04/25/softwood-lumber-issues-could-force-a-slowdown-at-sapawe-mill/' title='Softwood lumber issues could force a slowdown at Sapawe mill'><img src="http://atikokanprogress.ca/wp-content/uploads/2017/04/Resolute-softwood-250x140.jpg" alt="Softwood lumber issues could force a slowdown at Sapawe mill" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">April 25, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://atikokanprogress.ca/2017/04/25/softwood-lumber-issues-could-force-a-slowdown-at-sapawe-mill/' title='Softwood lumber issues could force a slowdown at Sapawe mill'>Softwood lumber issues could force a slowdown at Sapawe mill</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://atikokanprogress.ca/2017/04/23/annual-water-report-usage-down-plant-operation-continues-to-improve/' title='Annual water report: Usage down, plant operation continues to improve'><img src="http://atikokanprogress.ca/wp-content/uploads/2017/04/Drinking-water-250x140.jpg" alt="Annual water report: Usage down, plant operation continues to improve" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">April 23, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://atikokanprogress.ca/2017/04/23/annual-water-report-usage-down-plant-operation-continues-to-improve/' title='Annual water report: Usage down, plant operation continues to improve'>Annual water report: Usage down, plant operation continues to improve</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-19301" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="http://atikokanprogress.ca/category/around-town/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Around Town</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-4"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://atikokanprogress.ca/2017/04/15/events-calendar-april-17-forward/' title='Events calendar: April 17 forward'><img src="http://atikokanprogress.ca/wp-content/uploads/2017/04/Union-Duke-250x140.jpg" alt="Events calendar: April 17 forward" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">April 15, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://atikokanprogress.ca/2017/04/15/events-calendar-april-17-forward/' title='Events calendar: April 17 forward'>Events calendar: April 17 forward</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://atikokanprogress.ca/2017/04/11/history-comes-to-life-for-cadets-in-europe/' title='History comes to life for cadets in Europe'><img src="http://atikokanprogress.ca/wp-content/uploads/2017/04/Cadets-4-250x140.jpg" alt="History comes to life for cadets in Europe" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">April 11, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://atikokanprogress.ca/2017/04/11/history-comes-to-life-for-cadets-in-europe/' title='History comes to life for cadets in Europe'>History comes to life for cadets in Europe</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://atikokanprogress.ca/2017/04/09/events-calendar-april-10-forward/' title='Events calendar: April 10 forward'><img src="http://atikokanprogress.ca/wp-content/uploads/2017/04/easter10-250x140.jpg" alt="Events calendar: April 10 forward" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">April 9, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://atikokanprogress.ca/2017/04/09/events-calendar-april-10-forward/' title='Events calendar: April 10 forward'>Events calendar: April 10 forward</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://atikokanprogress.ca/2017/04/03/events-calendar-april-3-forward/' title='Events calendar: April 3 forward'><img src="http://atikokanprogress.ca/wp-content/uploads/2017/04/Cadets-6-250x140.jpg" alt="Events calendar: April 3 forward" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">April 3, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://atikokanprogress.ca/2017/04/03/events-calendar-april-3-forward/' title='Events calendar: April 3 forward'>Events calendar: April 3 forward</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-19298" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="http://atikokanprogress.ca/category/obituaries/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Obituaries</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-4"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://atikokanprogress.ca/2017/04/24/obituary-ike-mcmahon/' title='Obituary: Ike McMahon'><img src="http://atikokanprogress.ca/wp-content/uploads/2016/09/Hubble-Butterfly-Nebula--250x140.jpg" alt="Obituary: Ike McMahon" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">April 24, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://atikokanprogress.ca/2017/04/24/obituary-ike-mcmahon/' title='Obituary: Ike McMahon'>Obituary: Ike McMahon</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://atikokanprogress.ca/2017/04/18/obituary-margaret-bailey/' title='Obituary: Margaret Bailey'><img src="http://atikokanprogress.ca/wp-content/uploads/2016/09/Hubble-Butterfly-Nebula--250x140.jpg" alt="Obituary: Margaret Bailey" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">April 18, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://atikokanprogress.ca/2017/04/18/obituary-margaret-bailey/' title='Obituary: Margaret Bailey'>Obituary: Margaret Bailey</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://atikokanprogress.ca/2017/04/18/obituary-dagmar-sampson/' title='Obituary: Dagmar Sampson'><img src="http://atikokanprogress.ca/wp-content/uploads/2016/09/Hubble-Butterfly-Nebula--250x140.jpg" alt="Obituary: Dagmar Sampson" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">April 18, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://atikokanprogress.ca/2017/04/18/obituary-dagmar-sampson/' title='Obituary: Dagmar Sampson'>Obituary: Dagmar Sampson</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://atikokanprogress.ca/2017/04/11/obituary-owen-boland/' title='Obituary: Owen Boland'><img src="http://atikokanprogress.ca/wp-content/uploads/2016/09/Hubble-Butterfly-Nebula--250x140.jpg" alt="Obituary: Owen Boland" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">April 11, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://atikokanprogress.ca/2017/04/11/obituary-owen-boland/' title='Obituary: Owen Boland'>Obituary: Owen Boland</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-19300" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="http://atikokanprogress.ca/category/memories/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Memories</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-4"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://atikokanprogress.ca/2017/03/16/policing-in-the-north-the-career-of-john-mcinnis/' title='Policing in the North &#8211; The Career of John McInnis'><img src="http://atikokanprogress.ca/wp-content/uploads/2017/03/McInnis-250x140.jpg" alt="Policing in the North &#8211; The Career of John McInnis" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">March 16, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://atikokanprogress.ca/2017/03/16/policing-in-the-north-the-career-of-john-mcinnis/' title='Policing in the North &#8211; The Career of John McInnis'>Policing in the North &#8211; The Career of John McInnis</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://atikokanprogress.ca/2016/09/21/remembering-an-atikokan-institution-lees-steak-grill-dine-and-dance/' title='Remembering an Atikokan institution: Lee’s Steak Grill Dine and Dance'><img src="http://atikokanprogress.ca/wp-content/uploads/2016/09/knowles-lees-restaurant1-250x140.jpg" alt="Remembering an Atikokan institution: Lee’s Steak Grill Dine and Dance" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">September 21, 2016</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://atikokanprogress.ca/2016/09/21/remembering-an-atikokan-institution-lees-steak-grill-dine-and-dance/' title='Remembering an Atikokan institution: Lee’s Steak Grill Dine and Dance'>Remembering an Atikokan institution: Lee’s Steak Grill Dine and Dance</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://atikokanprogress.ca/2015/11/10/remembering-cpl-ivan-broeffle-the-sapawe-youth-who-died-a-vietnam-war-hero-originally-published-in-november-2009/' title='Remembering Cpl. Ivan Broeffle, the Sapawe youth who died a Vietnam War hero'><img src="http://atikokanprogress.ca/wp-content/uploads/2015/11/Web-remember-250x140.jpg" alt="Remembering Cpl. Ivan Broeffle, the Sapawe youth who died a Vietnam War hero" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">November 10, 2015</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://atikokanprogress.ca/2015/11/10/remembering-cpl-ivan-broeffle-the-sapawe-youth-who-died-a-vietnam-war-hero-originally-published-in-november-2009/' title='Remembering Cpl. Ivan Broeffle, the Sapawe youth who died a Vietnam War hero'>Remembering Cpl. Ivan Broeffle, the Sapawe youth who died a Vietnam War hero</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://atikokanprogress.ca/2014/04/29/remembering-the-hoot-n-holler-at-eva-lake/' title='Remembering the Hoot ‘n Holler at Eva Lake'><img src="http://atikokanprogress.ca/wp-content/uploads/2014/04/Eva-Lake-Marina-former-hoot-250x140.jpg" alt="Remembering the Hoot ‘n Holler at Eva Lake" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">April 29, 2014</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://atikokanprogress.ca/2014/04/29/remembering-the-hoot-n-holler-at-eva-lake/' title='Remembering the Hoot ‘n Holler at Eva Lake'>Remembering the Hoot ‘n Holler at Eva Lake</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-19362" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="http://atikokanprogress.ca/category/archives/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Archives</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-4"><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://atikokanprogress.ca/2016/07/20/july-20-1961-fear-over-water-crisis-eased-by-recent-rains/' title='July 20 1961 &#8211;  Fear over Water Crisis Eased by Recent Rains'><img src="http://atikokanprogress.ca/wp-content/themes/newscore/assets/images/placeholder-plain.gif" alt="July 20 1961 &#8211;  Fear over Water Crisis Eased by Recent Rains" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">July 20, 2016</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://atikokanprogress.ca/2016/07/20/july-20-1961-fear-over-water-crisis-eased-by-recent-rains/' title='July 20 1961 &#8211;  Fear over Water Crisis Eased by Recent Rains'>July 20 1961 &#8211;  Fear over Water Crisis Eased by Recent Rains</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://atikokanprogress.ca/2015/09/21/march-24-1960-police-body-names-hampton-chief-constable-of-local-force-2/' title='March 24 1960 &#8211; Police Body Names Hampton Chief Constable of Local Force'><img src="http://atikokanprogress.ca/wp-content/themes/newscore/assets/images/placeholder-plain.gif" alt="March 24 1960 &#8211; Police Body Names Hampton Chief Constable of Local Force" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">September 21, 2015</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://atikokanprogress.ca/2015/09/21/march-24-1960-police-body-names-hampton-chief-constable-of-local-force-2/' title='March 24 1960 &#8211; Police Body Names Hampton Chief Constable of Local Force'>March 24 1960 &#8211; Police Body Names Hampton Chief Constable of Local Force</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://atikokanprogress.ca/2014/10/11/12b-february-14-1957-card-of-thanks-lafrenniere/' title='12B &#8211; February 14 1957- Card of Thanks LaFrenniere'><img src="http://atikokanprogress.ca/wp-content/themes/newscore/assets/images/placeholder-plain.gif" alt="12B &#8211; February 14 1957- Card of Thanks LaFrenniere" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">October 11, 2014</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://atikokanprogress.ca/2014/10/11/12b-february-14-1957-card-of-thanks-lafrenniere/' title='12B &#8211; February 14 1957- Card of Thanks LaFrenniere'>12B &#8211; February 14 1957- Card of Thanks LaFrenniere</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://atikokanprogress.ca/2014/06/13/november-3-1960-locals/' title='November 3 1960 &#8211; Locals'><img src="http://atikokanprogress.ca/wp-content/themes/newscore/assets/images/placeholder-plain.gif" alt="November 3 1960 &#8211; Locals" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">June 13, 2014</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://atikokanprogress.ca/2014/06/13/november-3-1960-locals/' title='November 3 1960 &#8211; Locals'>November 3 1960 &#8211; Locals</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-19676" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="http://atikokanprogress.ca/category/features/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Features</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-4"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://atikokanprogress.ca/2017/04/23/annual-water-report-usage-down-plant-operation-continues-to-improve/' title='Annual water report: Usage down, plant operation continues to improve'><img src="http://atikokanprogress.ca/wp-content/uploads/2017/04/Drinking-water-250x140.jpg" alt="Annual water report: Usage down, plant operation continues to improve" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">April 23, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://atikokanprogress.ca/2017/04/23/annual-water-report-usage-down-plant-operation-continues-to-improve/' title='Annual water report: Usage down, plant operation continues to improve'>Annual water report: Usage down, plant operation continues to improve</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://atikokanprogress.ca/2017/04/18/sunday-wilde-and-reno-jack-hit-the-road/' title='Sunday Wilde and Reno Jack hit the road'><img src="http://atikokanprogress.ca/wp-content/uploads/2017/04/sundayreno-250x140.jpg" alt="Sunday Wilde and Reno Jack hit the road" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">April 18, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://atikokanprogress.ca/2017/04/18/sunday-wilde-and-reno-jack-hit-the-road/' title='Sunday Wilde and Reno Jack hit the road'>Sunday Wilde and Reno Jack hit the road</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://atikokanprogress.ca/2017/04/11/history-comes-to-life-for-cadets-in-europe/' title='History comes to life for cadets in Europe'><img src="http://atikokanprogress.ca/wp-content/uploads/2017/04/Cadets-4-250x140.jpg" alt="History comes to life for cadets in Europe" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">April 11, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://atikokanprogress.ca/2017/04/11/history-comes-to-life-for-cadets-in-europe/' title='History comes to life for cadets in Europe'>History comes to life for cadets in Europe</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://atikokanprogress.ca/2017/02/08/things-are-probably-better-than-you-think/' title='Things are probably better than you think&#8230;'><img src="http://atikokanprogress.ca/wp-content/uploads/2017/02/Arena-1-250x140.jpg" alt="Things are probably better than you think&#8230;" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">February 8, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://atikokanprogress.ca/2017/02/08/things-are-probably-better-than-you-think/' title='Things are probably better than you think&#8230;'>Things are probably better than you think&#8230;</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-19302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-last has-one-col-dropdown" itemprop="name"><a href="http://atikokanprogress.ca/contact-us/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Contact Us</span></span></a></li>
</ul>			</div>
 		</nav>
		<!-- /End Main Menu -->

<div class="breaking-banner" data-interval="5000"><div class="story">	            <div class="meta-bar-title"><h3><a href="#">Latest</a></h3></div><!-- .meta-bar-title -->
	            <div class="meta-bar">
	            	<ul>
	                	                    <li>
							<h3 class="story-h">
								<a href="http://atikokanprogress.ca/2017/04/27/tenth-atikokan-relay-for-life-set-for-june-10/">
	                       	    	<span class="story-title">Tenth Atikokan Relay for Life set for June 10</span>
	                            	<span class="story-time">  - 3 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="http://atikokanprogress.ca/2017/04/26/lifetime-achievement-award-of-geologist-ray-bernatchez/">
	                       	    	<span class="story-title">Lifetime achievement award of geologist Ray Bernatchez</span>
	                            	<span class="story-time">  - 1 day ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="http://atikokanprogress.ca/2017/04/25/softwood-lumber-issues-could-force-a-slowdown-at-sapawe-mill/">
	                       	    	<span class="story-title">Softwood lumber issues could force a slowdown at Sapawe mill</span>
	                            	<span class="story-time">  - April 25, 2017</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="http://atikokanprogress.ca/2017/04/24/obituary-ike-mcmahon/">
	                       	    	<span class="story-title">Obituary: Ike McMahon</span>
	                            	<span class="story-time">  - April 24, 2017</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="http://atikokanprogress.ca/2017/04/23/annual-water-report-usage-down-plant-operation-continues-to-improve/">
	                       	    	<span class="story-title">Annual water report: Usage down, plant operation continues to improve</span>
	                            	<span class="story-time">  - April 23, 2017</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="http://atikokanprogress.ca/2017/04/20/shifting-the-alcohol-norms-health-unit-report-focuses-on-building-a-culture-of-moderation/">
	                       	    	<span class="story-title">Shifting the alcohol norms: Health unit report focuses on building a culture of moderation</span>
	                            	<span class="story-time">  - April 20, 2017</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="http://atikokanprogress.ca/2017/04/19/school-board-aiming-for-one-new-k-12-school-at-ahs-site/">
	                       	    	<span class="story-title">School board aiming for one new K-12 school at AHS site</span>
	                            	<span class="story-time">  - April 19, 2017</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="http://atikokanprogress.ca/2017/04/18/obituary-margaret-bailey/">
	                       	    	<span class="story-title">Obituary: Margaret Bailey</span>
	                            	<span class="story-time">  - April 18, 2017</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="http://atikokanprogress.ca/2017/04/18/obituary-dagmar-sampson/">
	                       	    	<span class="story-title">Obituary: Dagmar Sampson</span>
	                            	<span class="story-time">  - April 18, 2017</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="http://atikokanprogress.ca/2017/04/18/sunday-wilde-and-reno-jack-hit-the-road/">
	                       	    	<span class="story-title">Sunday Wilde and Reno Jack hit the road</span>
	                            	<span class="story-time">  - April 18, 2017</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                </ul>
	            </div>
	    			    	</div><!-- .story -->
	    </div><!-- .breaking-banner -->
	    		<div class="btn-group top-news">
		    <div class="ribbon-shadow-left bg-ribbon-shadow-left"></div>
		    <a class="dropdown-toggle" data-toggle="dropdown" href="javascript:void(0)">
		        <span class="number">1</span>
		        <span>New Article</span>
		    </a>
		</div>

		<div class="submenu top-news-items">

	 		<div class="sub-mega-wrap radium-mega-div cat-menu"><div class="subfeatured-articles"><div class="horizontal-carousel-container"><div class="control bg-arrow-carousel-big-prev prev"></div><div class="horizontal-carousel post"><ul class="sub-posts sub-menu"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://atikokanprogress.ca/2017/04/27/tenth-atikokan-relay-for-life-set-for-june-10/' title='Tenth Atikokan Relay for Life set for June 10'><img src="http://atikokanprogress.ca/wp-content/uploads/2017/04/2016-Atikokan-Relay-for-Lif-230x140.jpg" alt="Tenth Atikokan Relay for Life set for June 10" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">3 hours ago</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://atikokanprogress.ca/category/uncategorized/">Atikokan</a></div></div></div><h5 class='subcat-title'><a href='http://atikokanprogress.ca/2017/04/27/tenth-atikokan-relay-for-life-set-for-june-10/' title='Tenth Atikokan Relay for Life set for June 10'>Tenth Atikokan Relay for Life set for June 10</a></h5></li></ul></div><div class="control bg-arrow-carousel-big-next next"></div></div></div></div><!-- .sub-mega-wrap -->

			</div>

		
    			</div><!-- END .large-12 .columns -->

    		</div><!-- END .row -->

        </div><!-- END .site-navigation -->

	</header><!-- END #header -->
		<div id="main-container">

    <div class="recent-posts-carousel-container">

		<div class="teaser-container recent-posts-carousel clearfix">

            <div class="horizontal-carousel-container">

                <div class="control prev"></div>

                <div class="horizontal-carousel post">

        			<ul class="clearfix">

        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Tenth Atikokan Relay for Life set for June 10" href="http://atikokanprogress.ca/2017/04/27/tenth-atikokan-relay-for-life-set-for-june-10/" data-width="80" data-height="80">
                							<img src="http://atikokanprogress.ca/wp-content/uploads/2017/04/2016-Atikokan-Relay-for-Lif-80x80.jpg" alt="Tenth Atikokan Relay for Life set for June 10" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://atikokanprogress.ca/category/uncategorized/">Atikokan</a></div>
	</div>

                						<h6 class="entry-title"><a href="http://atikokanprogress.ca/2017/04/27/tenth-atikokan-relay-for-life-set-for-june-10/">Tenth Atikokan Relay for Life set for&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Lifetime achievement award of geologist Ray Bernatchez" href="http://atikokanprogress.ca/2017/04/26/lifetime-achievement-award-of-geologist-ray-bernatchez/" data-width="80" data-height="80">
                							<img src="http://atikokanprogress.ca/wp-content/uploads/2017/04/Ray-Bernatchez-Lumby-Lake-v-80x80.jpg" alt="Lifetime achievement award of geologist Ray Bernatchez" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://atikokanprogress.ca/category/uncategorized/">Atikokan</a></div>
	</div>

                						<h6 class="entry-title"><a href="http://atikokanprogress.ca/2017/04/26/lifetime-achievement-award-of-geologist-ray-bernatchez/">Lifetime achievement award of geologist Ray Bernatchez</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Softwood lumber issues could force a slowdown at Sapawe mill" href="http://atikokanprogress.ca/2017/04/25/softwood-lumber-issues-could-force-a-slowdown-at-sapawe-mill/" data-width="80" data-height="80">
                							<img src="http://atikokanprogress.ca/wp-content/uploads/2017/04/Resolute-softwood-80x80.jpg" alt="Softwood lumber issues could force a slowdown at Sapawe mill" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://atikokanprogress.ca/category/uncategorized/">Atikokan</a></div>
	</div>

                						<h6 class="entry-title"><a href="http://atikokanprogress.ca/2017/04/25/softwood-lumber-issues-could-force-a-slowdown-at-sapawe-mill/">Softwood lumber issues could force a slowdown&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Annual water report: Usage down, plant operation continues to improve" href="http://atikokanprogress.ca/2017/04/23/annual-water-report-usage-down-plant-operation-continues-to-improve/" data-width="80" data-height="80">
                							<img src="http://atikokanprogress.ca/wp-content/uploads/2017/04/Drinking-water-80x80.jpg" alt="Annual water report: Usage down, plant operation continues to improve" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://atikokanprogress.ca/category/uncategorized/">Atikokan</a></div>
	</div>

                						<h6 class="entry-title"><a href="http://atikokanprogress.ca/2017/04/23/annual-water-report-usage-down-plant-operation-continues-to-improve/">Annual water report: Usage down, plant operation&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Shifting the alcohol norms: Health unit report focuses on building a culture of moderation" href="http://atikokanprogress.ca/2017/04/20/shifting-the-alcohol-norms-health-unit-report-focuses-on-building-a-culture-of-moderation/" data-width="80" data-height="80">
                							<img src="http://atikokanprogress.ca/wp-content/uploads/2017/04/Drinking-Alcohol-Party-Phot-80x80.jpg" alt="Shifting the alcohol norms: Health unit report focuses on building a culture of moderation" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://atikokanprogress.ca/category/uncategorized/">Atikokan</a></div>
	</div>

                						<h6 class="entry-title"><a href="http://atikokanprogress.ca/2017/04/20/shifting-the-alcohol-norms-health-unit-report-focuses-on-building-a-culture-of-moderation/">Shifting the alcohol norms: Health unit report&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to School board aiming for one new K-12 school at AHS site" href="http://atikokanprogress.ca/2017/04/19/school-board-aiming-for-one-new-k-12-school-at-ahs-site/" data-width="80" data-height="80">
                							<img src="http://atikokanprogress.ca/wp-content/uploads/2017/04/AHS-Option-3-80x80.jpg" alt="School board aiming for one new K-12 school at AHS site" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://atikokanprogress.ca/category/uncategorized/">Atikokan</a></div>
	</div>

                						<h6 class="entry-title"><a href="http://atikokanprogress.ca/2017/04/19/school-board-aiming-for-one-new-k-12-school-at-ahs-site/">School board aiming for one new K-12&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Sunday Wilde and Reno Jack hit the road" href="http://atikokanprogress.ca/2017/04/18/sunday-wilde-and-reno-jack-hit-the-road/" data-width="80" data-height="80">
                							<img src="http://atikokanprogress.ca/wp-content/uploads/2017/04/sundayreno-80x80.jpg" alt="Sunday Wilde and Reno Jack hit the road" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://atikokanprogress.ca/category/uncategorized/">Atikokan</a></div>
	</div>

                						<h6 class="entry-title"><a href="http://atikokanprogress.ca/2017/04/18/sunday-wilde-and-reno-jack-hit-the-road/">Sunday Wilde and Reno Jack hit the&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Events calendar: April 17 forward" href="http://atikokanprogress.ca/2017/04/15/events-calendar-april-17-forward/" data-width="80" data-height="80">
                							<img src="http://atikokanprogress.ca/wp-content/uploads/2017/04/Union-Duke-80x80.jpg" alt="Events calendar: April 17 forward" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://atikokanprogress.ca/category/around-town/">Around Town</a></div>
	</div>

                						<h6 class="entry-title"><a href="http://atikokanprogress.ca/2017/04/15/events-calendar-april-17-forward/">Events calendar: April 17 forward</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Jordan Stus and family take over at The Great Bear" href="http://atikokanprogress.ca/2017/04/12/jordan-stus-and-family-take-over-at-the-great-bear/" data-width="80" data-height="80">
                							<img src="http://atikokanprogress.ca/wp-content/uploads/2017/04/Jordan-Stus-Great-Bear-80x80.jpg" alt="Jordan Stus and family take over at The Great Bear" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://atikokanprogress.ca/category/uncategorized/">Atikokan</a></div>
	</div>

                						<h6 class="entry-title"><a href="http://atikokanprogress.ca/2017/04/12/jordan-stus-and-family-take-over-at-the-great-bear/">Jordan Stus and family take over at&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to History comes to life for cadets in Europe" href="http://atikokanprogress.ca/2017/04/11/history-comes-to-life-for-cadets-in-europe/" data-width="80" data-height="80">
                							<img src="http://atikokanprogress.ca/wp-content/uploads/2017/04/Cadets-4-80x80.jpg" alt="History comes to life for cadets in Europe" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://atikokanprogress.ca/category/around-town/">Around Town</a></div>
	</div>

                						<h6 class="entry-title"><a href="http://atikokanprogress.ca/2017/04/11/history-comes-to-life-for-cadets-in-europe/">History comes to life for cadets in&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Events calendar: April 10 forward" href="http://atikokanprogress.ca/2017/04/09/events-calendar-april-10-forward/" data-width="80" data-height="80">
                							<img src="http://atikokanprogress.ca/wp-content/uploads/2017/04/easter10-80x80.jpg" alt="Events calendar: April 10 forward" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://atikokanprogress.ca/category/around-town/">Around Town</a></div>
	</div>

                						<h6 class="entry-title"><a href="http://atikokanprogress.ca/2017/04/09/events-calendar-april-10-forward/">Events calendar: April 10 forward</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to AHS music students share the stage with TBS Youth Orchestra" href="http://atikokanprogress.ca/2017/04/06/ahs-music-students-share-the-stage-with-tbs-youth-orchestra/" data-width="80" data-height="80">
                							<img src="http://atikokanprogress.ca/wp-content/uploads/2017/04/TBSYO-5-80x80.jpg" alt="AHS music students share the stage with TBS Youth Orchestra" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://atikokanprogress.ca/category/uncategorized/">Atikokan</a></div>
	</div>

                						<h6 class="entry-title"><a href="http://atikokanprogress.ca/2017/04/06/ahs-music-students-share-the-stage-with-tbs-youth-orchestra/">AHS music students share the stage with&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to NRT program gets a boost from Confederation College" href="http://atikokanprogress.ca/2017/04/05/nrt-program-gets-a-boost-from-confederation-college/" data-width="80" data-height="80">
                							<img src="http://atikokanprogress.ca/wp-content/uploads/2017/04/cloud-meekis-omega-lemieux--80x80.jpg" alt="NRT program gets a boost from Confederation College" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://atikokanprogress.ca/category/uncategorized/">Atikokan</a></div>
	</div>

                						<h6 class="entry-title"><a href="http://atikokanprogress.ca/2017/04/05/nrt-program-gets-a-boost-from-confederation-college/">NRT program gets a boost from Confederation&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Steep Rock rehab concept option chosen" href="http://atikokanprogress.ca/2017/04/04/steep-rock-rehab-concept-option-chosen/" data-width="80" data-height="80">
                							<img src="http://atikokanprogress.ca/wp-content/uploads/2017/04/Caland-pit-in-operation-80x80.jpg" alt="Steep Rock rehab concept option chosen" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://atikokanprogress.ca/category/uncategorized/">Atikokan</a></div>
	</div>

                						<h6 class="entry-title"><a href="http://atikokanprogress.ca/2017/04/04/steep-rock-rehab-concept-option-chosen/">Steep Rock rehab concept option chosen</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Events calendar: April 3 forward" href="http://atikokanprogress.ca/2017/04/03/events-calendar-april-3-forward/" data-width="80" data-height="80">
                							<img src="http://atikokanprogress.ca/wp-content/uploads/2017/04/Cadets-6-80x80.jpg" alt="Events calendar: April 3 forward" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://atikokanprogress.ca/category/around-town/">Around Town</a></div>
	</div>

                						<h6 class="entry-title"><a href="http://atikokanprogress.ca/2017/04/03/events-calendar-april-3-forward/">Events calendar: April 3 forward</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        		  </ul>

              </div><!-- .horizontal-carousel-->

              <div class="control next"></div>

          </div><!-- .horizontal-carousel-container -->

	   </div><!-- .recent-posts-carousel -->

    </div><!-- .recent-posts-carousel-container -->

	<div class="row">

		<main class="content large-9 columns sidebar-right"  role="main" itemscope itemtype="http://schema.org/Article">

			
    <div id="post-side-share-left" class="post-side-share position-left">
    	<div class="title"><span>Share</span></div>        <div class="clearfix">
            <a class="icon icon-twitter icon_embed_tw" href="http://twitter.com/home/?status=http%3A%2F%2Fatikokanprogress.ca%2F2017%2F04%2F27%2Ftenth-atikokan-relay-for-life-set-for-june-10%2F+-+Tenth+Atikokan+Relay+for+Life+set+for+June+10" title="Twitter" target="blank">
            	<span class="count">0</span>            	<span class="share-network">Twitter</span>
            </a>
            <a class="icon icon-facebook icon_embed_fb" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fatikokanprogress.ca%2F2017%2F04%2F27%2Ftenth-atikokan-relay-for-life-set-for-june-10%2F&amp;t=Tenth+Atikokan+Relay+for+Life+set+for+June+10" title="Facebook" target="blank">
            	<span class="count">0</span>            	<span class="share-network">Facebook</span>
            </a>

            <a class="icon icon-google-plus icon_embed_gplus" href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=http%3A%2F%2Fatikokanprogress.ca%2F2017%2F04%2F27%2Ftenth-atikokan-relay-for-life-set-for-june-10%2F" title="Googleplus" target="blank">
                <span class="count">1</span>                <span class="share-network">Google +</span>
            </a>

            <a class="icon icon-linkedin icon_embed_linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fatikokanprogress.ca%2F2017%2F04%2F27%2Ftenth-atikokan-relay-for-life-set-for-june-10%2F&amp;summary=Tenth+Atikokan+Relay+for+Life+set+for+June+10&amp;source=http%3A%2F%2Fatikokanprogress.ca" title="Linkin" target="blank">
                <span class="count">0</span>                <span class="share-network">Linkedin</span>
            </a>

            <a class="icon icon-comment icon_embed_comments" href="#comment" title="Comments">
            	<span class="count">0</span>            	<span class="share-network">Comments</span>
            </a>

            
            
            
            <span class="arrow"></span>
        </div>
    </div>
    <article id="post-21934" class="post-21934 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized category-atikokan-news tag-atikokan tag-relay-for-life">

    
        <div class="row post-top large">

            <div class="entry-media-wrapper">

			
	            <div class="entry-content-media" style="background-image: url(http://atikokanprogress.ca/wp-content/uploads/2017/04/2016-Atikokan-Relay-for-Lif-894x445.jpg);">
					
						                
	                	<img src="http://atikokanprogress.ca/wp-content/uploads/2017/04/2016-Atikokan-Relay-for-Lif-894x445.jpg" alt="Tenth Atikokan Relay for Life set for June 10" style=""/>
	                
	                	
	            </div>
	
	        </div><!-- END .entry-media-wrapper -->
	
	        <div class="entry-header-wrapper">

    
        	<header class="entry-header">

        		
        		
        			<h1 class="entry-title" itemprop="headline">Tenth Atikokan Relay for Life set for June 10</h1><!-- END .entry-title -->

        		
        				<div class="entry-meta clearfix">

			
			<div class="date">3 hours ago</div>
		</div><!-- END .entry-meta -->
	
        	</header><!-- END .entry-header -->

    
        </div><!-- END .large-6.columns -->

    </div><!-- END .row -->

    
    
	<div class="entry-content">

		
		<div itemprop="articleBody" class="clearfix">
			<div  class="paszone_container paszone-container-19283  top_pas " id="paszonecont_19283" style="overflow:hidden; max-width:468px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-19283 " id="19283" style="overflow:hidden; width:468px; height:60px; margin: 0 auto; text-align:center; "><div class="wppasrotate   proadszoneholder-19283" style="" ><div class="pasli pasli-19287 "  data-duration="5000" bid="19287" aid="19283"><a class="wpproaddlink" href="http://atikokanprogress.ca?pasID=MTkyODc=&amp;pasZONE=MTkyODM=" target="_blank" ><img src="http://atikokanprogress.ca/wp-content/uploads/2013/08/Web-Home-Hardware.jpg?pas=4431899151704271658" alt="Web-Home-Hardware 468 catalog" border="0"  /></a></div></div></div></div><p>Atikokan’s tenth Relay for Life will be held Saturday, June 10 at the Charleson rec area, and organizers are hoping this year’s event will be something of a reunion.</p>
<p>“We have many who come every year, but we know, too, that we have many who have been out for one or two of the Relays. This is a year to celebrate, so we are encouraging all past committee members, volunteers, and participants to come out again,” said event chair Christie Gushulak.</p><div  class="paszone_container paszone-container-19273  center_pas " id="paszonecont_19273" style="overflow:hidden; max-width:300px;   float:left;  margin:10px 10px 10px 0; " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-19273 " id="19273" style="overflow:hidden; width:300px; height:250px;  "><div class="wppasrotate rotating_paszone wppasrotate687339618 proadszoneholder-19273" style="" ><div class="pasli pasli-19278 "  data-duration="5000" bid="19278" aid="19273"><a class="wpproaddlink" href="http://atikokanprogress.ca?pasID=MTkyNzg=&amp;pasZONE=MTkyNzM=" target="_blank" ><img src="http://atikokanprogress.ca/wp-content/uploads/2015/08/INL_JetReady300X250_300dpi.jpg?pas=3065094361704271658" alt="International Falls Airport 300banner" border="0"  /></a></div><div class="pasli pasli-19564 "  data-duration="5000" bid="19564" aid="19273"><a class="wpproaddlink" href="http://atikokanprogress.ca?pasID=MTk1NjQ=&amp;pasZONE=MTkyNzM=" target="_blank" ><img src="http://atikokanprogress.ca/wp-content/uploads/2015/10/Web-ad-300-x-300-Mail-sub.jpg?pas=16031668401704271658" alt="" border="0"  /></a></div><div class="pasli pasli-21707 "  data-duration="7000" bid="21707" aid="19273"><a class="wpproaddlink" href="http://atikokanprogress.ca?pasID=MjE3MDc=&amp;pasZONE=MTkyNzM=" target="_blank" ><img src="http://atikokanprogress.ca/wp-content/uploads/2017/03/INL_ShorterLines300X250_300dpi.jpg?pas=13663351051704271658" alt="" border="0"  /></a></div><div class="pasli pasli-21705 "  data-duration="7000" bid="21705" aid="19273"><a class="wpproaddlink" href="http://atikokanprogress.ca?pasID=MjE3MDU=&amp;pasZONE=MTkyNzM=" target="_blank" ><img src="http://atikokanprogress.ca/wp-content/uploads/2017/03/INL_LessTravel300X250_300dpi.jpg?pas=2076425251704271658" alt="" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate687339618 = $(".wppasrotate687339618").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate687339618").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate687339618").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate687339618.setPause($($slideElement).data("duration"));},});});});</script>
<p>The first nine Relays here have raised $251,952 &#8211; “pretty amazing for a small town like ours!” &#8211; and this year’s committee is aiming to push that past the $275,000 mark.</p>
<p>This year will be another day time event &#8211; noon to midnight.</p>
<p>“We know some really prefer the overnight Relay, so we are suggesting that next year’s committee plan for a 6 pm to 6 am event,” said Gushulak.</p>
<p>And as in the past few years, teams can include any number of people &#8211; even one &#8211; up to a maximum of twenty. (The first few Relays accepted only teams of ten.)</p>
<p>The organizers include Gushulak, Barb Wiens (registration, finances), Raylene Alexiuk (logistics), Clorissa Akstrom (auction table), Melissa Lafond (luminaries), Amanda Desgroseilliers (survivors’ brunch), Amy Sodtke (publicity), and Renee Veran (entertainment).</p>
<p>The survivors’ brunch will be held at the Legion, and the organizers plan to shuttle everyone up to Charleson in time for the noon start. Letters inviting survivors to the brunch are going out this week. If you are a survivor and would like to participate, but don’t get a letter, don’t worry. (There is no master list of cancer survivors for the committee to refer to; they use a list of past participants, and then update it through word of mouth.) All you have to do is contact any member of the committee and let them know you’d like to participate.</p>
<p>“Above all, we want to honour you,” said Gushulak. “It is inspiring to see all the faces and the yellow shirts walking that first lap.”</p>
<p>As always, the public will be welcome to stop in anytime during the event. The Sound Man will be playing popular walking music for all twelve hours, augmented by some live entertainment. The site itself has proven to be ideal for the event &#8211; clean and comfortable, with all the necessary facilities.</p>
<p>The committee will be holding luminary sales before hand (check their FaceBook page), and has already started assembling the ever-popular auction table. That always draws lots of interest from both Relay participants and supporters passing through.</p>
<p>Councillor Liz Shine has volunteered to get her head shaved, if there is enough interest (read: pledges). She hasn’t yet specified exactly how much it will take, but Relay organizers have already put out the call for shears.</p>
<p>Finally, there is some talk of a tenth anniversary treat&#8230; possibly even fireworks if a sponsor can be found.</p>
<p>Ten years and over a quarter million dollars. That is indeed worth making some noise about, and lighting up the sky.</p>
</p><div  class="paszone_container paszone-container-19283  bottom_pas " id="paszonecont_19283" style="overflow:hidden; max-width:468px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-19283 " id="19283" style="overflow:hidden; width:468px; height:60px; margin: 0 auto; text-align:center; "><div class="wppasrotate   proadszoneholder-19283" style="" ><div class="pasli pasli-19287 "  data-duration="5000" bid="19287" aid="19283"><a class="wpproaddlink" href="http://atikokanprogress.ca?pasID=MTkyODc=&amp;pasZONE=MTkyODM=" target="_blank" ><img src="http://atikokanprogress.ca/wp-content/uploads/2013/08/Web-Home-Hardware.jpg?pas=6499491181704271658" alt="Web-Home-Hardware 468 catalog" border="0"  /></a></div></div></div></div>		</div>

		
	</div><!-- END .entry-content -->
	
</article><!-- END #post-21934 -->
		<footer class="meta clearfix">
						<div class="categories clearfix"><strong>Posted In: </strong><ul class="post-categories">
	<li><a href="http://atikokanprogress.ca/category/uncategorized/" >Atikokan</a></li>
	<li><a href="http://atikokanprogress.ca/category/atikokan-news/" >News</a></li></ul></div>
					<div class="tags clearfix"><strong>Tagged: </strong><a href="http://atikokanprogress.ca/tag/atikokan/" rel="tag">atikokan</a><a href="http://atikokanprogress.ca/tag/relay-for-life/" rel="tag">Relay for Life</a></div>
				</footer><!-- END .entry-meta -->

	
		
        	<div class="post-nav below-post">
                <nav class="story-navigation clearfix">
                    <ul>
                        <li class="previous">
                             <a href="http://atikokanprogress.ca/2017/04/26/lifetime-achievement-award-of-geologist-ray-bernatchez/" rel="prev"><i class="icon icon-chevron-left"></i><h4>Previous story</h4> <span>Lifetime achievement award of geologist Ray Bernatchez</span></a>                        </li>
                        <li class="next">
                                                    </li>
                    </ul>
                </nav>
			</div>

            
		<div id="related-posts" class="clearfix">

			<h3><span>Related Articles</span></h3>

			<ul class="clearfix five-items">

			
				<li class="has-thumb ">

					<a href="http://atikokanprogress.ca/2017/04/26/lifetime-achievement-award-of-geologist-ray-bernatchez/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="http://atikokanprogress.ca/wp-content/uploads/2017/04/Ray-Bernatchez-Lumby-Lake-v-300x302.jpg" alt="Lifetime achievement award of geologist Ray Bernatchez" width="300" height="302"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
									<div class="entry-meta clearfix">
						<div class="date">1 day ago</div>					</div><!-- END .entry-meta -->
								<h4 class="entry-title">Lifetime achievement award of geologist Ray Bernatchez</h4>
									<div class="entry-excerpt">PHOTO: Geologist Ray Bernatchez prospecting on the Lumby Lake volcanic belt</div><!-- END .entry-excerpt -->
		 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="http://atikokanprogress.ca/2017/04/25/softwood-lumber-issues-could-force-a-slowdown-at-sapawe-mill/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="http://atikokanprogress.ca/wp-content/uploads/2017/04/Resolute-softwood-299x150.jpg" alt="Softwood lumber issues could force a slowdown at Sapawe mill" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
									<div class="entry-meta clearfix">
						<div class="date">April 25, 2017</div>					</div><!-- END .entry-meta -->
								<h4 class="entry-title">Softwood lumber issues could force a slowdown at Sapawe mill</h4>
									<div class="entry-excerpt">Resolute Forest Products has added a third shift to the planer operation at</div><!-- END .entry-excerpt -->
		 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="http://atikokanprogress.ca/2017/04/24/obituary-ike-mcmahon/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="http://atikokanprogress.ca/wp-content/uploads/2016/09/Hubble-Butterfly-Nebula--299x150.jpg" alt="Obituary: Ike McMahon" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
									<div class="entry-meta clearfix">
						<div class="date">April 24, 2017</div>					</div><!-- END .entry-meta -->
								<h4 class="entry-title">Obituary: Ike McMahon</h4>
									<div class="entry-excerpt">Ike McMahon Lawrence Kelly ‘Ike’ McMahon passed away suddenly on Saturd</div><!-- END .entry-excerpt -->
		 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="http://atikokanprogress.ca/2017/04/23/annual-water-report-usage-down-plant-operation-continues-to-improve/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="http://atikokanprogress.ca/wp-content/uploads/2017/04/Drinking-water-299x150.jpg" alt="Annual water report: Usage down, plant operation continues to improve" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
									<div class="entry-meta clearfix">
						<div class="date">April 23, 2017</div>					</div><!-- END .entry-meta -->
								<h4 class="entry-title">Annual water report: Usage down, plant operation continues to improve</h4>
									<div class="entry-excerpt">Atikokanites used twenty percent less treated water in 2016 than a year ear</div><!-- END .entry-excerpt -->
		 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="http://atikokanprogress.ca/2017/04/20/shifting-the-alcohol-norms-health-unit-report-focuses-on-building-a-culture-of-moderation/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="http://atikokanprogress.ca/wp-content/uploads/2017/04/Drinking-Alcohol-Party-Phot-299x150.jpg" alt="Shifting the alcohol norms: Health unit report focuses on building a culture of moderation" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
									<div class="entry-meta clearfix">
						<div class="date">April 20, 2017</div>					</div><!-- END .entry-meta -->
								<h4 class="entry-title">Shifting the alcohol norms: Health unit report focuses on building a culture of moderation</h4>
									<div class="entry-excerpt">The Northwestern Health Unit (NWHU) is shining a light on beverage consumpt</div><!-- END .entry-excerpt -->
		 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
		  </ul>

	   </div><!--related-->

	    		<meta itemprop="datePublished" content="2017-04-27T14:02:44+00:00"/>
    		<meta itemprop="dateModified" content="2017-04-27T14:02:44+00:00"/>

		</main><!-- END -->

		
			<aside class="large-3 columns sidebar-right sidebar-wrapper" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

				<div class="sidebar">

					 <div class="social-icons-wrapper">
         	<ul class="social-icons"><li class="twitter"><a href="http://www.twitter.com/atkprogress" target="_blank"><span class="social-icon twitter style1" data-type="twitter"></span></a></li>
<li class="facebook"><a href="http://www.facebook.com/atikokanprogress" target="_blank"><span class="social-icon facebook style1" data-type="facebook"></span></a></li>
<li class="linkedin"><a href="http://www.linkedin.com/in/http://linkedin.com/company/atikokan-progress" target="_blank"><span class="social-icon linkedin style1" data-type="linkedin"></span></a></li>
<li class="googleplus"><a href="https://plus.google.com/+atikokanprogress" target="_blank"><span class="social-icon googleplus style1" data-type="googleplus"></span></a></li>
<li class="instagram"><a href="http://instagram.com/atikokanprogress" target="_blank"><span class="social-icon instagram style1" data-type="instagram"></span></a></li>
</ul>
        </div>
<div class="widget jetpack_subscription_widget clearfix"><h5 class="widget-title"><span>Subscribe via Email</span></h5>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://atikokanprogress.ca/2017/04/27/tenth-atikokan-relay-for-life-set-for-june-10/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div><div class="widget widget_twitter_timeline clearfix"><h5 class="widget-title"><span>Follow us on Twitter</span></h5><a class="twitter-timeline" data-width="160" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" data-widget-id="585466969270444033">My Tweets</a></div>		<div class="widget widget_recent_entries clearfix">		<h5 class="widget-title"><span>Latest News</span></h5>		<ul>
					<li>
				<a href="http://atikokanprogress.ca/2017/04/27/tenth-atikokan-relay-for-life-set-for-june-10/">Tenth Atikokan Relay for Life set for June 10</a>
						</li>
					<li>
				<a href="http://atikokanprogress.ca/2017/04/26/lifetime-achievement-award-of-geologist-ray-bernatchez/">Lifetime achievement award of geologist Ray Bernatchez</a>
						</li>
					<li>
				<a href="http://atikokanprogress.ca/2017/04/25/softwood-lumber-issues-could-force-a-slowdown-at-sapawe-mill/">Softwood lumber issues could force a slowdown at Sapawe mill</a>
						</li>
					<li>
				<a href="http://atikokanprogress.ca/2017/04/24/obituary-ike-mcmahon/">Obituary: Ike McMahon</a>
						</li>
					<li>
				<a href="http://atikokanprogress.ca/2017/04/23/annual-water-report-usage-down-plant-operation-continues-to-improve/">Annual water report: Usage down, plant operation continues to improve</a>
						</li>
					<li>
				<a href="http://atikokanprogress.ca/2017/04/20/shifting-the-alcohol-norms-health-unit-report-focuses-on-building-a-culture-of-moderation/">Shifting the alcohol norms: Health unit report focuses on building a culture of moderation</a>
						</li>
					<li>
				<a href="http://atikokanprogress.ca/2017/04/19/school-board-aiming-for-one-new-k-12-school-at-ahs-site/">School board aiming for one new K-12 school at AHS site</a>
						</li>
					<li>
				<a href="http://atikokanprogress.ca/2017/04/18/obituary-margaret-bailey/">Obituary: Margaret Bailey</a>
						</li>
					<li>
				<a href="http://atikokanprogress.ca/2017/04/18/obituary-dagmar-sampson/">Obituary: Dagmar Sampson</a>
						</li>
				</ul>
		</div>		<div class="widget widget_facebook_likebox clearfix">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/atikokanprogress" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/atikokanprogress"><a href="https://www.facebook.com/atikokanprogress"></a></blockquote></div>
		</div>
		</div>

				</div><!-- END .sidebar -->

			</aside><!-- END -->

		
	</div><!-- END .row -->


</div><!-- #main-container -->
	<div id="global-loading" class="loading-dots">
		<span class="dot-1"></span>
		<span class="dot-2"></span>
		<span class="dot-3"></span>
	</div>
	<div id="global-alert" class="alert alert-message"></div>
<footer id="bottom-footer" class="bottom-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
                <div class="large-12 columns">

                    <div id="footer-menu">

                        	<!-- Footer Navigation -->
	<nav class="nav-footer" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
		<div class="container">
		 	<ul id="menu-footer-menu" class="foot-menu"><li id="menu-item-19268" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-19268 color-none"><a href="http://atikokanprogress.ca/category/atikokan-news/">News</a></li>
<li id="menu-item-19270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19270 color-none"><a href="http://atikokanprogress.ca/category/sports/">Sports</a></li>
<li id="menu-item-19272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19272 color-none"><a href="http://atikokanprogress.ca/category/around-town/">Around Town</a></li>
<li id="menu-item-19267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19267 color-none"><a href="http://atikokanprogress.ca/category/archives/">Archives</a></li>
<li id="menu-item-19269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19269 color-none"><a href="http://atikokanprogress.ca/category/obituaries/">Obituaries</a></li>
<li id="menu-item-19511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19511"><a href="http://atikokanprogress.ca/map-of-atikokan-ontario/">Map</a></li>
<li id="menu-item-19516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-last menu-item-19516"><a href="http://atikokanprogress.ca/community-info/">Community Info</a></li>
</ul>		</div>
	</nav>
	<!-- /End Main Menu -->

                    </div><!--End #Footer-menu -->

                </div><!-- END .large-12 columns -->

            	
	<div class="inner">

		<aside id="footer-widgets" class="clearfix">

			<div class="widget_row">
			  <div class="widget-area widget_2"><div class="widget footer_widget widget_rss"><h4 class="widget-title"><span><a class="rsswidget" href="http://www.weatheroffice.gc.ca/rss/city/on-148_e.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://atikokanprogress.ca/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.meteo.gc.ca/rss/city/on-148_f.xml">Atikokan Weather</a></span></h4><ul><li><a class='rsswidget' href='http://www.weather.gc.ca/city/pages/on-148_metric_e.html'>Saturday night: Chance of rain showers or flurries. Low minus 6. POP 30%</a></li><li><a class='rsswidget' href='http://www.weather.gc.ca/city/pages/on-148_metric_e.html'>Wednesday: A mix of sun and cloud. High 10.</a></li><li><a class='rsswidget' href='http://www.weather.gc.ca/city/pages/on-148_metric_e.html'>Monday night: Chance of flurries or rain showers. Low minus 2. POP 40%</a></li><li><a class='rsswidget' href='http://www.weather.gc.ca/city/pages/on-148_metric_e.html'>Thursday: Snow mixed with ice pellets. High minus 3.</a></li></ul></div><!-- END "div.footer_widget" --></div><!-- END div.widget_2 --><div class="widget-area widget_2"><div class="widget footer_widget widget_archive"><h4 class="widget-title"><span>Over 4909 Archive Articles</span></h4>		<label class="screen-reader-text" for="archives-dropdown-3">Over 4909 Archive Articles</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://atikokanprogress.ca/2017/04/'> April 2017 &nbsp;(20)</option>
	<option value='http://atikokanprogress.ca/2017/03/'> March 2017 &nbsp;(28)</option>
	<option value='http://atikokanprogress.ca/2017/02/'> February 2017 &nbsp;(22)</option>
	<option value='http://atikokanprogress.ca/2017/01/'> January 2017 &nbsp;(23)</option>
	<option value='http://atikokanprogress.ca/2016/12/'> December 2016 &nbsp;(19)</option>
	<option value='http://atikokanprogress.ca/2016/11/'> November 2016 &nbsp;(17)</option>
	<option value='http://atikokanprogress.ca/2016/10/'> October 2016 &nbsp;(22)</option>
	<option value='http://atikokanprogress.ca/2016/09/'> September 2016 &nbsp;(21)</option>
	<option value='http://atikokanprogress.ca/2016/08/'> August 2016 &nbsp;(12)</option>
	<option value='http://atikokanprogress.ca/2016/07/'> July 2016 &nbsp;(20)</option>
	<option value='http://atikokanprogress.ca/2016/06/'> June 2016 &nbsp;(11)</option>
	<option value='http://atikokanprogress.ca/2016/05/'> May 2016 &nbsp;(24)</option>
	<option value='http://atikokanprogress.ca/2016/04/'> April 2016 &nbsp;(17)</option>
	<option value='http://atikokanprogress.ca/2016/03/'> March 2016 &nbsp;(25)</option>
	<option value='http://atikokanprogress.ca/2016/02/'> February 2016 &nbsp;(18)</option>
	<option value='http://atikokanprogress.ca/2016/01/'> January 2016 &nbsp;(15)</option>
	<option value='http://atikokanprogress.ca/2015/12/'> December 2015 &nbsp;(12)</option>
	<option value='http://atikokanprogress.ca/2015/11/'> November 2015 &nbsp;(20)</option>
	<option value='http://atikokanprogress.ca/2015/10/'> October 2015 &nbsp;(26)</option>
	<option value='http://atikokanprogress.ca/2015/09/'> September 2015 &nbsp;(29)</option>
	<option value='http://atikokanprogress.ca/2015/08/'> August 2015 &nbsp;(13)</option>
	<option value='http://atikokanprogress.ca/2015/07/'> July 2015 &nbsp;(14)</option>
	<option value='http://atikokanprogress.ca/2015/06/'> June 2015 &nbsp;(21)</option>
	<option value='http://atikokanprogress.ca/2015/05/'> May 2015 &nbsp;(19)</option>
	<option value='http://atikokanprogress.ca/2015/04/'> April 2015 &nbsp;(17)</option>
	<option value='http://atikokanprogress.ca/2015/03/'> March 2015 &nbsp;(13)</option>
	<option value='http://atikokanprogress.ca/2015/02/'> February 2015 &nbsp;(21)</option>
	<option value='http://atikokanprogress.ca/2015/01/'> January 2015 &nbsp;(25)</option>
	<option value='http://atikokanprogress.ca/2014/12/'> December 2014 &nbsp;(15)</option>
	<option value='http://atikokanprogress.ca/2014/11/'> November 2014 &nbsp;(22)</option>
	<option value='http://atikokanprogress.ca/2014/10/'> October 2014 &nbsp;(27)</option>
	<option value='http://atikokanprogress.ca/2014/09/'> September 2014 &nbsp;(18)</option>
	<option value='http://atikokanprogress.ca/2014/08/'> August 2014 &nbsp;(12)</option>
	<option value='http://atikokanprogress.ca/2014/07/'> July 2014 &nbsp;(24)</option>
	<option value='http://atikokanprogress.ca/2014/06/'> June 2014 &nbsp;(32)</option>
	<option value='http://atikokanprogress.ca/2014/05/'> May 2014 &nbsp;(23)</option>
	<option value='http://atikokanprogress.ca/2014/04/'> April 2014 &nbsp;(23)</option>
	<option value='http://atikokanprogress.ca/2014/03/'> March 2014 &nbsp;(18)</option>
	<option value='http://atikokanprogress.ca/2014/02/'> February 2014 &nbsp;(18)</option>
	<option value='http://atikokanprogress.ca/2014/01/'> January 2014 &nbsp;(22)</option>
	<option value='http://atikokanprogress.ca/2013/12/'> December 2013 &nbsp;(21)</option>
	<option value='http://atikokanprogress.ca/2013/11/'> November 2013 &nbsp;(15)</option>
	<option value='http://atikokanprogress.ca/2013/10/'> October 2013 &nbsp;(22)</option>
	<option value='http://atikokanprogress.ca/2013/09/'> September 2013 &nbsp;(21)</option>
	<option value='http://atikokanprogress.ca/2013/08/'> August 2013 &nbsp;(11)</option>
	<option value='http://atikokanprogress.ca/2013/07/'> July 2013 &nbsp;(25)</option>
	<option value='http://atikokanprogress.ca/2013/06/'> June 2013 &nbsp;(20)</option>
	<option value='http://atikokanprogress.ca/2013/05/'> May 2013 &nbsp;(22)</option>
	<option value='http://atikokanprogress.ca/2013/04/'> April 2013 &nbsp;(32)</option>
	<option value='http://atikokanprogress.ca/2013/03/'> March 2013 &nbsp;(8)</option>
	<option value='http://atikokanprogress.ca/2013/02/'> February 2013 &nbsp;(17)</option>
	<option value='http://atikokanprogress.ca/2013/01/'> January 2013 &nbsp;(17)</option>
	<option value='http://atikokanprogress.ca/2012/12/'> December 2012 &nbsp;(22)</option>
	<option value='http://atikokanprogress.ca/2012/11/'> November 2012 &nbsp;(12)</option>
	<option value='http://atikokanprogress.ca/2012/10/'> October 2012 &nbsp;(10)</option>
	<option value='http://atikokanprogress.ca/2012/09/'> September 2012 &nbsp;(16)</option>
	<option value='http://atikokanprogress.ca/2012/08/'> August 2012 &nbsp;(17)</option>
	<option value='http://atikokanprogress.ca/2012/06/'> June 2012 &nbsp;(6)</option>
	<option value='http://atikokanprogress.ca/2012/05/'> May 2012 &nbsp;(18)</option>
	<option value='http://atikokanprogress.ca/2012/04/'> April 2012 &nbsp;(16)</option>
	<option value='http://atikokanprogress.ca/2012/03/'> March 2012 &nbsp;(14)</option>
	<option value='http://atikokanprogress.ca/2012/02/'> February 2012 &nbsp;(22)</option>
	<option value='http://atikokanprogress.ca/2012/01/'> January 2012 &nbsp;(23)</option>
	<option value='http://atikokanprogress.ca/2011/12/'> December 2011 &nbsp;(19)</option>
	<option value='http://atikokanprogress.ca/2011/11/'> November 2011 &nbsp;(15)</option>
	<option value='http://atikokanprogress.ca/2011/10/'> October 2011 &nbsp;(11)</option>
	<option value='http://atikokanprogress.ca/2011/09/'> September 2011 &nbsp;(17)</option>
	<option value='http://atikokanprogress.ca/2011/08/'> August 2011 &nbsp;(21)</option>
	<option value='http://atikokanprogress.ca/2011/07/'> July 2011 &nbsp;(17)</option>
	<option value='http://atikokanprogress.ca/2011/06/'> June 2011 &nbsp;(12)</option>
	<option value='http://atikokanprogress.ca/2011/05/'> May 2011 &nbsp;(18)</option>
	<option value='http://atikokanprogress.ca/2011/04/'> April 2011 &nbsp;(19)</option>
	<option value='http://atikokanprogress.ca/2011/03/'> March 2011 &nbsp;(21)</option>
	<option value='http://atikokanprogress.ca/2011/02/'> February 2011 &nbsp;(19)</option>
	<option value='http://atikokanprogress.ca/2011/01/'> January 2011 &nbsp;(15)</option>
	<option value='http://atikokanprogress.ca/2010/12/'> December 2010 &nbsp;(14)</option>
	<option value='http://atikokanprogress.ca/2010/11/'> November 2010 &nbsp;(18)</option>
	<option value='http://atikokanprogress.ca/2010/10/'> October 2010 &nbsp;(20)</option>
	<option value='http://atikokanprogress.ca/2010/09/'> September 2010 &nbsp;(18)</option>
	<option value='http://atikokanprogress.ca/2010/08/'> August 2010 &nbsp;(23)</option>
	<option value='http://atikokanprogress.ca/2010/07/'> July 2010 &nbsp;(22)</option>
	<option value='http://atikokanprogress.ca/2010/06/'> June 2010 &nbsp;(19)</option>
	<option value='http://atikokanprogress.ca/2010/05/'> May 2010 &nbsp;(11)</option>
	<option value='http://atikokanprogress.ca/2010/04/'> April 2010 &nbsp;(13)</option>
	<option value='http://atikokanprogress.ca/2010/03/'> March 2010 &nbsp;(6)</option>
	<option value='http://atikokanprogress.ca/2010/01/'> January 2010 &nbsp;(14)</option>
	<option value='http://atikokanprogress.ca/2009/12/'> December 2009 &nbsp;(21)</option>
	<option value='http://atikokanprogress.ca/2009/11/'> November 2009 &nbsp;(11)</option>
	<option value='http://atikokanprogress.ca/2009/10/'> October 2009 &nbsp;(6)</option>
	<option value='http://atikokanprogress.ca/2009/09/'> September 2009 &nbsp;(9)</option>
	<option value='http://atikokanprogress.ca/2009/08/'> August 2009 &nbsp;(16)</option>
	<option value='http://atikokanprogress.ca/2009/07/'> July 2009 &nbsp;(14)</option>
	<option value='http://atikokanprogress.ca/2009/06/'> June 2009 &nbsp;(22)</option>
	<option value='http://atikokanprogress.ca/2009/05/'> May 2009 &nbsp;(13)</option>
	<option value='http://atikokanprogress.ca/2009/04/'> April 2009 &nbsp;(17)</option>
	<option value='http://atikokanprogress.ca/2009/03/'> March 2009 &nbsp;(39)</option>
	<option value='http://atikokanprogress.ca/2009/02/'> February 2009 &nbsp;(22)</option>
	<option value='http://atikokanprogress.ca/2009/01/'> January 2009 &nbsp;(26)</option>
	<option value='http://atikokanprogress.ca/2008/12/'> December 2008 &nbsp;(16)</option>
	<option value='http://atikokanprogress.ca/2008/11/'> November 2008 &nbsp;(22)</option>
	<option value='http://atikokanprogress.ca/2008/10/'> October 2008 &nbsp;(13)</option>
	<option value='http://atikokanprogress.ca/2008/09/'> September 2008 &nbsp;(17)</option>
	<option value='http://atikokanprogress.ca/2008/08/'> August 2008 &nbsp;(17)</option>
	<option value='http://atikokanprogress.ca/2008/07/'> July 2008 &nbsp;(20)</option>
	<option value='http://atikokanprogress.ca/2008/06/'> June 2008 &nbsp;(1)</option>
	<option value='http://atikokanprogress.ca/2005/10/'> October 2005 &nbsp;(2)</option>
	<option value='http://atikokanprogress.ca/1994/12/'> December 1994 &nbsp;(3)</option>
	<option value='http://atikokanprogress.ca/1994/11/'> November 1994 &nbsp;(4)</option>
	<option value='http://atikokanprogress.ca/1994/10/'> October 1994 &nbsp;(6)</option>
	<option value='http://atikokanprogress.ca/1994/02/'> February 1994 &nbsp;(1)</option>
	<option value='http://atikokanprogress.ca/1990/10/'> October 1990 &nbsp;(1)</option>
	<option value='http://atikokanprogress.ca/1973/10/'> October 1973 &nbsp;(1)</option>
	<option value='http://atikokanprogress.ca/1970/07/'> July 1970 &nbsp;(1)</option>
	<option value='http://atikokanprogress.ca/1964/03/'> March 1964 &nbsp;(1)</option>
	<option value='http://atikokanprogress.ca/1962/07/'> July 1962 &nbsp;(1)</option>
	<option value='http://atikokanprogress.ca/1962/01/'> January 1962 &nbsp;(8)</option>
	<option value='http://atikokanprogress.ca/1961/12/'> December 1961 &nbsp;(35)</option>
	<option value='http://atikokanprogress.ca/1961/11/'> November 1961 &nbsp;(50)</option>
	<option value='http://atikokanprogress.ca/1961/10/'> October 1961 &nbsp;(33)</option>
	<option value='http://atikokanprogress.ca/1961/09/'> September 1961 &nbsp;(38)</option>
	<option value='http://atikokanprogress.ca/1961/08/'> August 1961 &nbsp;(29)</option>
	<option value='http://atikokanprogress.ca/1961/07/'> July 1961 &nbsp;(22)</option>
	<option value='http://atikokanprogress.ca/1961/06/'> June 1961 &nbsp;(63)</option>
	<option value='http://atikokanprogress.ca/1961/05/'> May 1961 &nbsp;(34)</option>
	<option value='http://atikokanprogress.ca/1961/04/'> April 1961 &nbsp;(53)</option>
	<option value='http://atikokanprogress.ca/1961/03/'> March 1961 &nbsp;(55)</option>
	<option value='http://atikokanprogress.ca/1961/02/'> February 1961 &nbsp;(36)</option>
	<option value='http://atikokanprogress.ca/1961/01/'> January 1961 &nbsp;(52)</option>
	<option value='http://atikokanprogress.ca/1960/12/'> December 1960 &nbsp;(36)</option>
	<option value='http://atikokanprogress.ca/1960/11/'> November 1960 &nbsp;(49)</option>
	<option value='http://atikokanprogress.ca/1960/10/'> October 1960 &nbsp;(33)</option>
	<option value='http://atikokanprogress.ca/1960/09/'> September 1960 &nbsp;(48)</option>
	<option value='http://atikokanprogress.ca/1960/08/'> August 1960 &nbsp;(51)</option>
	<option value='http://atikokanprogress.ca/1960/07/'> July 1960 &nbsp;(39)</option>
	<option value='http://atikokanprogress.ca/1960/06/'> June 1960 &nbsp;(41)</option>
	<option value='http://atikokanprogress.ca/1960/05/'> May 1960 &nbsp;(44)</option>
	<option value='http://atikokanprogress.ca/1960/04/'> April 1960 &nbsp;(38)</option>
	<option value='http://atikokanprogress.ca/1960/03/'> March 1960 &nbsp;(51)</option>
	<option value='http://atikokanprogress.ca/1960/02/'> February 1960 &nbsp;(29)</option>
	<option value='http://atikokanprogress.ca/1960/01/'> January 1960 &nbsp;(50)</option>
	<option value='http://atikokanprogress.ca/1959/12/'> December 1959 &nbsp;(35)</option>
	<option value='http://atikokanprogress.ca/1959/11/'> November 1959 &nbsp;(32)</option>
	<option value='http://atikokanprogress.ca/1959/10/'> October 1959 &nbsp;(41)</option>
	<option value='http://atikokanprogress.ca/1959/09/'> September 1959 &nbsp;(30)</option>
	<option value='http://atikokanprogress.ca/1959/08/'> August 1959 &nbsp;(27)</option>
	<option value='http://atikokanprogress.ca/1959/07/'> July 1959 &nbsp;(49)</option>
	<option value='http://atikokanprogress.ca/1959/06/'> June 1959 &nbsp;(27)</option>
	<option value='http://atikokanprogress.ca/1959/05/'> May 1959 &nbsp;(32)</option>
	<option value='http://atikokanprogress.ca/1959/04/'> April 1959 &nbsp;(41)</option>
	<option value='http://atikokanprogress.ca/1959/03/'> March 1959 &nbsp;(13)</option>
	<option value='http://atikokanprogress.ca/1959/02/'> February 1959 &nbsp;(20)</option>
	<option value='http://atikokanprogress.ca/1959/01/'> January 1959 &nbsp;(28)</option>
	<option value='http://atikokanprogress.ca/1958/11/'> November 1958 &nbsp;(17)</option>
	<option value='http://atikokanprogress.ca/1958/10/'> October 1958 &nbsp;(30)</option>
	<option value='http://atikokanprogress.ca/1958/09/'> September 1958 &nbsp;(28)</option>
	<option value='http://atikokanprogress.ca/1958/08/'> August 1958 &nbsp;(32)</option>
	<option value='http://atikokanprogress.ca/1958/07/'> July 1958 &nbsp;(31)</option>
	<option value='http://atikokanprogress.ca/1958/06/'> June 1958 &nbsp;(29)</option>
	<option value='http://atikokanprogress.ca/1958/05/'> May 1958 &nbsp;(36)</option>
	<option value='http://atikokanprogress.ca/1958/04/'> April 1958 &nbsp;(33)</option>
	<option value='http://atikokanprogress.ca/1958/03/'> March 1958 &nbsp;(28)</option>
	<option value='http://atikokanprogress.ca/1958/02/'> February 1958 &nbsp;(33)</option>
	<option value='http://atikokanprogress.ca/1958/01/'> January 1958 &nbsp;(50)</option>
	<option value='http://atikokanprogress.ca/1957/12/'> December 1957 &nbsp;(23)</option>
	<option value='http://atikokanprogress.ca/1957/11/'> November 1957 &nbsp;(36)</option>
	<option value='http://atikokanprogress.ca/1957/10/'> October 1957 &nbsp;(46)</option>
	<option value='http://atikokanprogress.ca/1957/09/'> September 1957 &nbsp;(42)</option>
	<option value='http://atikokanprogress.ca/1957/08/'> August 1957 &nbsp;(51)</option>
	<option value='http://atikokanprogress.ca/1957/07/'> July 1957 &nbsp;(35)</option>
	<option value='http://atikokanprogress.ca/1957/06/'> June 1957 &nbsp;(29)</option>
	<option value='http://atikokanprogress.ca/1957/05/'> May 1957 &nbsp;(27)</option>
	<option value='http://atikokanprogress.ca/1957/04/'> April 1957 &nbsp;(43)</option>
	<option value='http://atikokanprogress.ca/1957/03/'> March 1957 &nbsp;(57)</option>
	<option value='http://atikokanprogress.ca/1957/02/'> February 1957 &nbsp;(68)</option>
	<option value='http://atikokanprogress.ca/1957/01/'> January 1957 &nbsp;(48)</option>
	<option value='http://atikokanprogress.ca/1956/12/'> December 1956 &nbsp;(5)</option>
	<option value='http://atikokanprogress.ca/1956/11/'> November 1956 &nbsp;(61)</option>
	<option value='http://atikokanprogress.ca/1956/10/'> October 1956 &nbsp;(36)</option>
	<option value='http://atikokanprogress.ca/1956/09/'> September 1956 &nbsp;(24)</option>
	<option value='http://atikokanprogress.ca/1956/08/'> August 1956 &nbsp;(36)</option>
	<option value='http://atikokanprogress.ca/1956/07/'> July 1956 &nbsp;(38)</option>
	<option value='http://atikokanprogress.ca/1956/06/'> June 1956 &nbsp;(50)</option>
	<option value='http://atikokanprogress.ca/1956/05/'> May 1956 &nbsp;(56)</option>
	<option value='http://atikokanprogress.ca/1956/04/'> April 1956 &nbsp;(34)</option>
	<option value='http://atikokanprogress.ca/1956/03/'> March 1956 &nbsp;(39)</option>
	<option value='http://atikokanprogress.ca/1956/02/'> February 1956 &nbsp;(27)</option>
	<option value='http://atikokanprogress.ca/1956/01/'> January 1956 &nbsp;(22)</option>
	<option value='http://atikokanprogress.ca/1955/12/'> December 1955 &nbsp;(23)</option>
	<option value='http://atikokanprogress.ca/1955/11/'> November 1955 &nbsp;(33)</option>
	<option value='http://atikokanprogress.ca/1955/10/'> October 1955 &nbsp;(28)</option>
	<option value='http://atikokanprogress.ca/1955/09/'> September 1955 &nbsp;(40)</option>
	<option value='http://atikokanprogress.ca/1955/08/'> August 1955 &nbsp;(21)</option>
	<option value='http://atikokanprogress.ca/1955/07/'> July 1955 &nbsp;(18)</option>
	<option value='http://atikokanprogress.ca/1955/06/'> June 1955 &nbsp;(40)</option>
	<option value='http://atikokanprogress.ca/1955/05/'> May 1955 &nbsp;(31)</option>
	<option value='http://atikokanprogress.ca/1955/04/'> April 1955 &nbsp;(21)</option>
	<option value='http://atikokanprogress.ca/1955/03/'> March 1955 &nbsp;(22)</option>
	<option value='http://atikokanprogress.ca/1955/02/'> February 1955 &nbsp;(11)</option>
	<option value='http://atikokanprogress.ca/1955/01/'> January 1955 &nbsp;(15)</option>
	<option value='http://atikokanprogress.ca/1954/12/'> December 1954 &nbsp;(15)</option>
	<option value='http://atikokanprogress.ca/1954/11/'> November 1954 &nbsp;(16)</option>
	<option value='http://atikokanprogress.ca/1954/10/'> October 1954 &nbsp;(25)</option>
	<option value='http://atikokanprogress.ca/1954/09/'> September 1954 &nbsp;(25)</option>
	<option value='http://atikokanprogress.ca/1954/08/'> August 1954 &nbsp;(17)</option>
	<option value='http://atikokanprogress.ca/1954/07/'> July 1954 &nbsp;(30)</option>
	<option value='http://atikokanprogress.ca/1954/06/'> June 1954 &nbsp;(27)</option>
	<option value='http://atikokanprogress.ca/1954/05/'> May 1954 &nbsp;(11)</option>
	<option value='http://atikokanprogress.ca/1954/04/'> April 1954 &nbsp;(29)</option>
	<option value='http://atikokanprogress.ca/1954/03/'> March 1954 &nbsp;(23)</option>
	<option value='http://atikokanprogress.ca/1954/02/'> February 1954 &nbsp;(18)</option>
	<option value='http://atikokanprogress.ca/1954/01/'> January 1954 &nbsp;(18)</option>
	<option value='http://atikokanprogress.ca/1953/12/'> December 1953 &nbsp;(26)</option>
	<option value='http://atikokanprogress.ca/1953/11/'> November 1953 &nbsp;(20)</option>
	<option value='http://atikokanprogress.ca/1953/10/'> October 1953 &nbsp;(28)</option>
	<option value='http://atikokanprogress.ca/1953/09/'> September 1953 &nbsp;(13)</option>
	<option value='http://atikokanprogress.ca/1953/08/'> August 1953 &nbsp;(5)</option>
	<option value='http://atikokanprogress.ca/1953/07/'> July 1953 &nbsp;(17)</option>
	<option value='http://atikokanprogress.ca/1953/06/'> June 1953 &nbsp;(5)</option>
	<option value='http://atikokanprogress.ca/1953/05/'> May 1953 &nbsp;(12)</option>
	<option value='http://atikokanprogress.ca/1953/04/'> April 1953 &nbsp;(20)</option>
	<option value='http://atikokanprogress.ca/1953/03/'> March 1953 &nbsp;(20)</option>
	<option value='http://atikokanprogress.ca/1953/02/'> February 1953 &nbsp;(14)</option>
	<option value='http://atikokanprogress.ca/1953/01/'> January 1953 &nbsp;(22)</option>
	<option value='http://atikokanprogress.ca/1952/07/'> July 1952 &nbsp;(28)</option>
	<option value='http://atikokanprogress.ca/1952/06/'> June 1952 &nbsp;(9)</option>
	<option value='http://atikokanprogress.ca/1952/05/'> May 1952 &nbsp;(12)</option>
	<option value='http://atikokanprogress.ca/1952/04/'> April 1952 &nbsp;(10)</option>
	<option value='http://atikokanprogress.ca/1952/03/'> March 1952 &nbsp;(24)</option>
	<option value='http://atikokanprogress.ca/1952/02/'> February 1952 &nbsp;(21)</option>
	<option value='http://atikokanprogress.ca/1952/01/'> January 1952 &nbsp;(32)</option>
	<option value='http://atikokanprogress.ca/1951/10/'> October 1951 &nbsp;(1)</option>
	<option value='http://atikokanprogress.ca/1951/09/'> September 1951 &nbsp;(7)</option>
	<option value='http://atikokanprogress.ca/1951/07/'> July 1951 &nbsp;(7)</option>
	<option value='http://atikokanprogress.ca/1951/06/'> June 1951 &nbsp;(14)</option>
	<option value='http://atikokanprogress.ca/1951/05/'> May 1951 &nbsp;(15)</option>
	<option value='http://atikokanprogress.ca/1951/04/'> April 1951 &nbsp;(7)</option>
	<option value='http://atikokanprogress.ca/1951/03/'> March 1951 &nbsp;(11)</option>
	<option value='http://atikokanprogress.ca/1951/02/'> February 1951 &nbsp;(4)</option>
	<option value='http://atikokanprogress.ca/1951/01/'> January 1951 &nbsp;(1)</option>
	<option value='http://atikokanprogress.ca/1950/11/'> November 1950 &nbsp;(15)</option>
	<option value='http://atikokanprogress.ca/1950/10/'> October 1950 &nbsp;(17)</option>
	<option value='http://atikokanprogress.ca/1916/06/'> June 1916 &nbsp;(1)</option>
	<option value='http://atikokanprogress.ca/1906/08/'> August 1906 &nbsp;(1)</option>
	<option value='http://atikokanprogress.ca/957/09/'> September 957 &nbsp;(1)</option>

		</select>
		</div><!-- END "div.footer_widget" --></div><!-- END div.widget_2 -->				</div>

			</aside>

		</div><!-- END .inner --><div id="gototop"><a href="#theme-wrapper" rel="nofollow">Back to top</a></div><div id="colophon" class="creds" role="contentinfo"><div id="theme-credits">All Rights Reserved - Atikokan Progress and Printing - Weekly Local News Since 1950</div></div></footer></div><!-- #theme-wrapper-inner -->
</div><!-- #theme-wrapper -->
<script type="text/javascript">
jQuery(document).ready(function($) {
    $(function() {
    	$('[class*=eStore]').find('a[rel*=lightbox]').lightBox({
    	imageLoading: 'http://atikokanprogress.ca/wp-content/plugins/wp-cart-for-digital-products/images/lightbox/lightbox-ico-loading.gif',
    	imageBtnClose: 'http://atikokanprogress.ca/wp-content/plugins/wp-cart-for-digital-products/images/lightbox/lightbox-btn-close.gif',
    	imageBtnPrev: 'http://atikokanprogress.ca/wp-content/plugins/wp-cart-for-digital-products/images/lightbox/lightbox-btn-prev.gif',
    	imageBtnNext: 'http://atikokanprogress.ca/wp-content/plugins/wp-cart-for-digital-products/images/lightbox/lightbox-btn-next.gif',
    	imageBlank: 'http://atikokanprogress.ca/wp-content/plugins/wp-cart-for-digital-products/images/lightbox/lightbox-blank.gif',
    	txtImage: 'Image',
    	txtOf: 'of'
        });
    });    
});
</script>
<script type="text/javascript">
jQuery.noConflict();
jQuery(document).ready(function($) {
$(function() {
	if ($('.t-and-c').length ) {
	    //Terms and condtions is being used so apply validation
	}else{
		return;
	}
	$('.t_and_c_error').hide();
   $(".t-and-c").click(function(){
       if($(".t-and-c").is(':checked')){  
    	  $.cookie("eStore_submit_payment","true",{path: '/'}); 
          $('.t_and_c_error').hide();          
       }
       else{
    	   $.cookie("eStore_submit_payment","false",{path: '/'});	
       }                 
   });    
   $(".eStore_paypal_checkout_button").click(function(e){
       if(!$(".t-and-c").is(':checked')){
           $('.t_and_c_error').show();
           e.preventDefault();         
       }
   });   
   $(".eStore_buy_now_button").click(function(e){
       if(!$(".t-and-c").is(':checked')){
           $('.t_and_c_error').show();
           e.preventDefault();         
       }
   });   
   $(".eStore_subscribe_button").click(function(e){
       if(!$(".t-and-c").is(':checked')){
           $('.t_and_c_error').show();
           e.preventDefault();         
       }
   }); 
	$(".free_download_submit").click(function(e) {//Non-Ajax free download squeeze page button clicked	
		if(!$(".t-and-c").is(':checked')){
			$('.t_and_c_error').show();
			e.preventDefault();
		}
	});   
 });
 });
</script>
<script type="text/javascript">
jQuery.noConflict();
jQuery(document).ready(function($) {
$(function() {			
	$('.shipping_var_changed').hide();
	$('.shipping_variation').change(function(){
		$('.shipping_var_changed_default').hide();
		$('.shipping_var_changed').show();
	});
 });
 });
</script>
<script type="text/javascript">
jQuery.noConflict();
jQuery(document).ready(function($) {
$(function(){
	var eStore_cart_item_qty = $('.eStore_cart_item_qty');
	eStore_cart_item_qty.keypress(function(){
		$('.eStore_qty_change_pinfo').show();
	});
 });
 });
</script>
<fieldset id="emember_signin_menu">
    <span id="emem_ui_close" class="emember_ui_close">X</span>
    <form action="" id="emember_fancy_login_form" class="wp_emember_loginForm" name="loginForm" method="post">
        <input type="hidden" name="_ajax_nonce" value="a8496c595f" />            
        <input type="hidden" name="action" value="emember_ajax_login" />
        <p class="textbox">
            <label for="login_user_name" class="eMember_label">Username</label>
            <input type="text" tabindex="4" title="username" value="" name="login_user_name" id="login_user_name">
        </p>
        <p class="textbox">
            <label for="login_pwd" class="eMember_label">Password</label>
            <input type="password" tabindex="5" title="password" value="" name="login_pwd" id="login_pwd">
        </p>

        <p class="rememberme">
            <input type="submit" tabindex="7" value="Sign in" class="emember_button" name="doLogin" id="doLogin">
            <input type="hidden" value="1" name="testcookie" />
                                    
            <input type="checkbox" tabindex="6" value="forever" name="rememberme" id="rememberme">
            <label for="remember">Remember me</label>
                    </p>
            <span id="emember_fancy_log_msg"></span>
        <p class="forgot">
	                    
            <a id="forgot_pass" rel="#emember_forgot_pass_prompt" class="forgot_pass_link" href="javascript:void(0);">Forgot Password?</a>
                    </p>        
        <p class="forgot-username">
            <a title="Join us" id="join_us" href="http://atikokanprogress.ca/join-us/registration/">Join Us</a>
        </p>
    </form>
    <div id="marker" style="display: none;"></div>
</fieldset>
<!-- dynamic js block -->
<div class="emember_modal" id="emember_forgot_pass_prompt">
<h2>Password Reset</h2>
        <div id="wp_emember_email_mailMsg"></div>
        <div id="wp_emember_email_mailForm">        
            Please enter your e-mail address. You will receive a new password via e-mail.            <form action="javascript:void(0);" method="post" name="wp_emember_mailSendForm" id="wp_emember_mailSendForm" >
                <p class="textbox">
	                <label for="wp_emember_email" class="eMember_label">Email: </label>
	                <input class="eMember_text_input" type="text" id="wp_emember_email" name="wp_emember_email" size="20" value="" />
	                <input class="eMember_text_input" type="hidden" id="event" name="event" size="20" value="send_mail" />                
                </p>
                <p>
                     <input name="wp_emember_email_doSend" type="submit" id="wp_emember_email_doSend" class="emember_button"  value="Reset" />
                     <input type="button" id="emember_forgot_pass_prompt_close_btn" class="close emember_button" value="Close" />                
                </p>
           </form>
       </div>
</div>               
	<div style="display:none">
	</div>
<script></script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript' src='http://atikokanprogress.ca/wp-content/plugins/radium-html5-media/assets/js/jplayer.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/04\/27\/tenth-atikokan-relay-for-life-set-for-june-10\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/atikokanprogress.ca\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//atikokanprogress.ca/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/04\/27\/tenth-atikokan-relay-for-life-set-for-june-10\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//atikokanprogress.ca/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='//atikokanprogress.ca/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/04\/27\/tenth-atikokan-relay-for-life-set-for-june-10\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//atikokanprogress.ca/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='http://atikokanprogress.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://atikokanprogress.ca/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://atikokanprogress.ca/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://atikokanprogress.ca/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://atikokanprogress.ca/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://atikokanprogress.ca/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://atikokanprogress.ca/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://atikokanprogress.ca/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://atikokanprogress.ca/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var radium_framework_globals = {"page_bg_images":null,"js_dir":"http:\/\/atikokanprogress.ca\/wp-content\/themes\/newscore\/assets\/js","ajaxurl":"http:\/\/atikokanprogress.ca\/wp-admin\/admin-ajax.php","sticky_header":"true","space_menu_evenly":"true","back_to_top":"true","share_posts_js":"true","theme_url":"http:\/\/atikokanprogress.ca\/wp-content\/themes\/newscore","ajax_error_message":"Sorry, unable to load more posts. Please try again.","ajax_error_message2":"Sorry, unable to load this post using ajax. Redirecting...","cart_added_message":"has been added to the shopping cart."};
/* ]]> */
</script>
<script type='text/javascript' src='http://atikokanprogress.ca/wp-content/themes/newscore/assets/js/plugins.min.js?ver=1.8.4'></script>
<script type='text/javascript' src='http://atikokanprogress.ca/wp-content/themes/newscore/assets/js/main.min.js?ver=1.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://atikokanprogress.ca/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://atikokanprogress.ca/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://atikokanprogress.ca/wp-content/plugins/radium-galleries-lite/assets/frontend/prettyphoto/js/jquery.prettyPhoto.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://atikokanprogress.ca/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/galleria.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://atikokanprogress.ca/wp-content/plugins/radium-galleries-lite/assets/frontend/galleria/themes/classic/galleria.classic.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://atikokanprogress.ca/wp-content/plugins/wppas/templates/js/jquery.bxslider.min.pas.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://atikokanprogress.ca/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'39378900',post:'21934',tz:'0',srv:'atikokanprogress.ca'} ]);
	_stq.push([ 'clickTrackerInit', '39378900', '21934' ]);
</script>
</body>
</html>